<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Closings and Delays Due To Pine Belt Weather</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://whlt.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=whlt.com&amp;id=85383769&amp;t=1512682750&amp;back=http%3A%2F%2Fwhlt.com%2F2017%2F12%2F07%2Fclosings-and-delays-due-to-weather%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//mgtvwhlt.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WHLT.com &raquo; Feed" href="http://whlt.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WHLT.com &raquo; Comments Feed" href="http://whlt.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WHLT.com &raquo; School Closings, Delays for Friday, Dec. 8, 2017 Comments Feed" href="http://whlt.com/2017/12/07/closings-and-delays-due-to-weather/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="KhINSdMJm5RTQ3YJOvIM5Ak8z5xx3bBmf-MFmkRJNqU">
<meta name="google-site-verification" content="8pQn9yTOwkmiQXuCpmoOEI1Ab2uOGTn7diEVtfN9jWg">
<meta name="apple-itunes-app" content="app-id=509219065">
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_23bc71d0acc8bd9e798f606635c9f3b4">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">

<meta name='description' content='Some Pine Belt school districts will have a delayed start or will be closed on Friday, December 8, 2017 due to the possibility of wintry weather conditions.' />
<meta name='keywords' content='Closings and Delays Due To Pine Belt Weather' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFT9FOwzAM/CGMVQnGeJj2LWlqOm9xatXOuv096aqBGKi8WOfTnX2Hk0IcslN2lAKaSs/ZcNI4CJhwouvD9hzNnvBvW+ITGR7JNcQT3LY1eRxGqrxo8Fkh1HGgRFJla7aJu5682u2OwemyahHd3B/N8FDjrSZbGretjmQGdQoXAT/UbP80kjn9Uv0W8AezWBnz4Fzd9gV+3Vxe4ZkVvzOBhp4gF2lpNOzoI5Tkj/x8ai+75uV9s31rtq/N8RPwY7Wp' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1508447976h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://mgtvwhlt.files.wordpress.com/2015/06/bg-whlt-wallpaper-3.png?w=1000&h=900&crop=1 ), url( https://mgtvwhlt.files.wordpress.com/2015/06/newbg_repeater.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://mgtvwhlt.files.wordpress.com/2015/06/bg-whlt-wallpaper-3.png ), url( https://mgtvwhlt.files.wordpress.com/2015/06/newbg_repeater.png );} body .site-header .site-header-container{background-image: url( https://mgtvwhlt.files.wordpress.com/2015/06/bg-whlt-wallpaper-3.png ), url( https://mgtvwhlt.files.wordpress.com/2015/06/newbg_repeater.png );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #224aba; } }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9j+EKwjAMhF/IGqoD9Yf4LFmtXSVtRtOx17fFgRalv3IH9yUXWGdlOGYbM4RFzbQ4HwVWf3c2Cwgbj6R8ibRmb0R28B92lhWxwew5NkY9CH3qocmOxK5IByX1ZXsQmrp8xPRRvfjMkt9NQCZM9dY2e9T2fKnDrfmB8mSDFZgGcMQjUg3cwlUPl9PhrPVRP19e94tR' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjusKwjAMRl/Irgrq9If4LF0bt9ReZpNu6NPbgYLiUIRAIDnfSeTYCwzaZQMkbalLhnR9tMrSQn4DhMc2KYbKY3jCOgaGwBPrY4MORCZIqi2zIjrFGa6PxB6ICjSzfX8Jw4Aw/sQscK/0WSQgvH1YuYNyTw7YS4dBeDCoJLFi1JNqgGBiqpocjPs324Ey8JI9+sNqs9yt1/W+3to7qQyIlg=='></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js'></script>

<script async src="//js-sec.indexww.com/ht/p/184979-256584692320902.js"></script>

<script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mgtvwhlt.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p5Mgdz-1EVK' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwhlt.com%2F2017%2F12%2F07%2Fclosings-and-delays-due-to-weather%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwhlt.com%2F2017%2F12%2F07%2Fclosings-and-delays-due-to-weather%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="School Closings, Delays for Friday, Dec. 8, 2017" />
<meta property="og:url" content="http://whlt.com/2017/12/07/closings-and-delays-due-to-weather/" />
<meta property="og:description" content="Some school districts will have a delayed start or will be closed on Friday, December 8, 2017 due to the possibility of wintry weather conditions." />
<meta property="article:published_time" content="2017-12-07T19:23:05+00:00" />
<meta property="article:modified_time" content="2017-12-07T21:29:57+00:00" />
<meta property="og:site_name" content="WHLT.com" />
<meta property="og:image" content="https://mgtvwhlt.files.wordpress.com/2017/12/school-closings.jpg" />
<meta property="og:image:width" content="629" />
<meta property="og:image:height" content="354" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="whlt22" />
<meta name="twitter:text:title" content="School Closings, Delays for Friday, Dec. 8, 2017" />
<meta name="twitter:image:src" content="https://mgtvwhlt.files.wordpress.com/2017/12/school-closings.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@whlttv" />
<meta property="article:publisher" content="https://www.facebook.com/whltcbs22" />
<meta name="twitter:title" content="School Closings, Delays for Friday, Dec. 8, 2017" />
<meta name="twitter:description" content="Some school districts will have a delayed start or will be closed on Friday, December 8, 2017 due to the possibility of wintry weather conditions." />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/775f42a264f34d2fa4816b912fa4717d?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/775f42a264f34d2fa4816b912fa4717d?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/775f42a264f34d2fa4816b912fa4717d?s=114" />
<link rel='openid.server' href='http://mgtvwhlt.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://mgtvwhlt.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://whlt.com/osd.xml" title="WHLT.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "News,Pine Belt";
		var bob_kw = "covington county,jones county,Winter Weather";
		var bob_desc = "Some Pine Belt school districts will have a delayed start or will be closed on Friday, December 8, 2017 due to the possibility of wintry weather conditions.";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	
	<meta property="fb:pages" content="57851328392" />
	

<link rel="canonical" href="http://whlt.com/2017/12/07/closings-and-delays-due-to-weather/" />
<meta http-equiv="refresh" content="1200">
<meta name="application-name" content="WHLT.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://whlt.com/feed/;icon-uri=http://1.gravatar.com/blavatar/775f42a264f34d2fa4816b912fa4717d?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://whlt.com/2017/12/07/closings-and-delays-due-to-weather/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'https://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=5Mgdz&#038;cscache=6&#038;csrev=5" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-395668 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WQ57WH7"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-WQ57WH7");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul>
		<li class="menu-item">
			<a href="http://whlt.com/" rel="home">Home</a>
		</li>
		<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26"><a href="http://whlt.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="http://whlt.com/category/news/pine-belt/">Pine Belt</a></li>
	<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="http://whlt.com/category/news/state/">State</a></li>
	<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="http://whlt.com/category/news/national/">National</a></li>
	<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="http://whlt.com/category/news/international/">International</a></li>
</ul>
</li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28"><a href="http://whlt.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-12328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12328"><a href="/2015/04/28/forecast/">Forecast</a></li>
	<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="http://whlt.com/weather/radar/">Radar</a></li>
	<li id="menu-item-12327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12327"><a href="http://whlt.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-12326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12326"><a href="http://whlt.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://whlt.com/weather/severe/">Severe</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="http://whlt.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://whlt.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-10451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10451"><a href="http://www.mdottraffic.com/default.aspx?showMain=true">MDOT Traffic Alerts</a></li>
</ul>
</li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category  menu-item-has-children menu-item-27"><a href="http://whlt.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-182773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182773"><a href="http://whlt.com/category/sports/southern-miss-football/">Southern Miss Football</a></li>
	<li id="menu-item-45466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45466"><a href="http://whlt.com/sec-game-of-the-week/">SEC Game Of The Week</a></li>
	<li id="menu-item-40398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40398"><a href="http://whlt.com/category/sports/high-school-football-highlights/">High School Football Highlights</a></li>
	<li id="menu-item-37552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37552"><a href="http://whlt.com/category/sports/player-of-the-week/">Player of the Week</a></li>
	<li id="menu-item-18633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18633"><a href="http://whlt.com/category/sports/under-the-helmet/">Under the Helmet</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="http://whlt.com/category/sports/pine-belt-sports/">Pine Belt Sports</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165"><a href="http://whlt.com/category/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="http://whlt.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164"><a href="http://whlt.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="http://whlt.com/category/sports/football/">Football</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-167"><a href="http://whlt.com/category/sports/golf/">Golf</a></li>
</ul>
</li>
<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68"><a href="http://whlt.com/category/connecting-the-pine-belt/">Connecting the Pine Belt</a>
<ul class="sub-menu">
	<li id="menu-item-196895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196895"><a href="http://whlt.com/category/connecting-the-pine-belt/caring-for-mississippi/">Caring For Mississippi</a></li>
	<li id="menu-item-372355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372355"><a href="http://whlt.com/celebrating-veterans/">Celebrating Veterans</a></li>
	<li id="menu-item-170760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170760"><a href="http://whlt.com/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-70140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70140"><a href="http://whlt.com/hub-market/">Hub Market</a></li>
</ul>
</li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61"><a href="http://whlt.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-1012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1012"><a href="http://whlt.com/category/lifestyle/pets/">Animals</a></li>
	<li id="menu-item-1022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1022"><a href="http://whlt.com/category/lifestyle/entertainment/">Entertainment</a></li>
	<li id="menu-item-1023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023"><a href="http://whlt.com/category/lifestyle/food/">Food</a></li>
	<li id="menu-item-1024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1024"><a href="http://whlt.com/category/lifestyle/health/">Health</a></li>
	<li id="menu-item-70857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70857"><a href="http://whlt.com/category/lifestyle/hollywood-today-live/">Hollywood Today LIVE</a></li>
	<li id="menu-item-1028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1028"><a href="http://whlt.com/category/lifestyle/money/">Money &amp; Wall Street</a></li>
</ul>
</li>
<li id="menu-item-55949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55949"><a href="http://whlt.com/whlt-22-livestream/">WHLT 22 Livestream</a></li>
<li id="menu-item-150341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-150341"><a href="http://whlt.com/about-us/">More</a>
<ul class="sub-menu">
	<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="http://whlt.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-7034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7034"><a href="http://whlt.com/cbs-episodes-2/">CBS Episodes</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://whlt.com/whlt-staff/">Contact Us</a></li>
	<li id="menu-item-274157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274157"><a href="http://whlt.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="http://whlt.com/internship-opportunities/">Internship Opportunities</a></li>
	<li id="menu-item-10452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10452"><a href="http://whlt.com/whats-on-tv/">What&#8217;s on TV</a></li>
	<li id="menu-item-5144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5144"><a href="http://whlt.com/whlt-news-team/">WHLT News Team</a></li>
</ul>
</li>
	</ul>
</nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://whlt.com/" rel="home">
			<img src="https://mgtvwhlt.files.wordpress.com/2015/03/logo_whlt_large.png" alt="WHLT.com">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/82.png" alt="Overcast">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">42&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Overcast</p>
					<ul class="weather-capsule-list">
						<li>Hi: 46&deg; F</li>
						<li>Lo: 33&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-header-links-container"><ul id="menu-weather-header-links" class="menu inline-navigation"><li id="menu-item-12357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12357"><a href="/2015/04/28/forecast/">Forecast</a></li>
<li id="menu-item-12355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12355"><a href="http://whlt.com/weather/radar/">Radar</a></li>
<li id="menu-item-12356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12356"><a href="http://whlt.com/weather/current-conditions/">Current Conditions</a></li>
</ul></div>										</nav>
									</section>

																				<aside class="alert-pill alert-weather">
			<h1 class="alert-title"><a href="http://whlt.com/weather/weather-alerts/">5 Weather Alerts</a></h1>
		</aside>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://whlt.com/" rel="home" class="home-link">Home</a>
															<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-26"><a href="http://whlt.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64"><a href="http://whlt.com/category/news/pine-belt/">Pine Belt</a></li>
	<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="http://whlt.com/category/news/state/">State</a></li>
	<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="http://whlt.com/category/news/national/">National</a></li>
	<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="http://whlt.com/category/news/international/">International</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://whlt.com/tag/tropical-storm-nate/" rel="tag">Tracking Nate</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-395752" class="media-object  post-395752 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national category-news">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://whlt.com/ap/judge-denies-texas-churches-aid-request-in-fema-lawsuit/"  rel="bookmark">Judge denies Texas churches&#8217; aid request in FEMA lawsuit</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-12-07T15:16:46+00:00"
				data-standard-view="20m"
			>20 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>HOUSTON (AP) — A judge in Houston has denied an emergency request for relief funds by three Texas churches damaged during Hurricane Harvey. &hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-395743" class="media-object  post-395743 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
				<figure class="entry-thumbnail">
		<a href="http://whlt.com/2017/12/07/mdot-preparing-for-potential-winter-conditions/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwhlt.files.wordpress.com/2017/12/winter-wx-prep.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwhlt.files.wordpress.com/2017/12/winter-wx-prep.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwhlt.files.wordpress.com/2017/12/winter-wx-prep.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="395747" data-permalink="http://whlt.com/2017/12/07/mdot-preparing-for-potential-winter-conditions/winter-wx-prep/" data-orig-file="https://mgtvwhlt.files.wordpress.com/2017/12/winter-wx-prep.jpg" data-orig-size="5760,3840" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1424737937&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="winter-wx-prep" data-image-description="" data-medium-file="https://mgtvwhlt.files.wordpress.com/2017/12/winter-wx-prep.jpg?w=300" data-large-file="https://mgtvwhlt.files.wordpress.com/2017/12/winter-wx-prep.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://whlt.com/2017/12/07/mdot-preparing-for-potential-winter-conditions/"  rel="bookmark">MDOT preparing for potential winter conditions</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-12-07T15:09:15+00:00"
				data-standard-view="27m"
			>27 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Mississippi Department of Transportation crews are preparing for potential winter weather conditions.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-395746" class="title-object post-395746 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://whlt.com/ap/southern-snow-threatens-to-slicken-streets-in-several-states/" rel="bookmark">Southern snow threatens to slicken streets in several states</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-12-07T15:06:58+00:00"
				data-standard-view="30m"
			>30 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-395745" class="title-object post-395745 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://whlt.com/ap/the-latest-restoring-charges-considered-in-frat-death-case/" rel="bookmark">The Latest: Restoring charges considered in frat death case</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-12-07T15:06:55+00:00"
				data-standard-view="30m"
			>30 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-395732" class="title-object post-395732 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://whlt.com/ap/14-states-sue-to-allege-us-failure-to-enforce-smog-rules/" rel="bookmark">14 states sue to allege US failure to enforce smog rules</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-12-07T14:37:01+00:00"
				data-standard-view="60m"
			>60 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-28"><a href="http://whlt.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-12328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12328"><a href="/2015/04/28/forecast/">Forecast</a></li>
	<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="http://whlt.com/weather/radar/">Radar</a></li>
	<li id="menu-item-12327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12327"><a href="http://whlt.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-12326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12326"><a href="http://whlt.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://whlt.com/weather/severe/">Severe</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="http://whlt.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://whlt.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-10451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10451"><a href="http://www.mdottraffic.com/default.aspx?showMain=true">MDOT Traffic Alerts</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://whlt.com/tag/tropical-storm-cindy/" rel="tag">Tropical Storm Cindy</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://whlt.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/82.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">42&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Overcast</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">38&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">N 6</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">96%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">41&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">6:42 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">4:54 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
						<div style="text-align:center;">
<div style="float:left;padding-right:20px;">
<a href="/2015/04/28/forecast/" style="margin:0;padding:0;border:none;"><img src="http://wx.whlt.com/HLT_8_Day_Small.jpg" width="90" height="50" border="0"></br>
Forecast</a>
</div>

<div style="float:left;">
<a href="/weather/radar/" style="margin:0;padding:0;border:none;"><img src="http://wx.whlt.com/HLT%20Radar%20Small.jpg" border="0" width="90" height="50"></br>
Radar</a>

</div>

<p>
<div style="float:left;padding-right:20px;">
<a href="/weather/current-conditions/" style="margin:0;padding:0;border:none;"><img src="http://wx.whlt.com/HLT_Temps_Small.jpg" width="90" height="50" border="0"></br>
Currently</a>
</div>
</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-27"><a href="http://whlt.com/category/sports/">Sports</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Sports</h3>
					<ul class="sub-menu">
				<li id="menu-item-182773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182773"><a href="http://whlt.com/category/sports/southern-miss-football/">Southern Miss Football</a></li>
	<li id="menu-item-45466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45466"><a href="http://whlt.com/sec-game-of-the-week/">SEC Game Of The Week</a></li>
	<li id="menu-item-40398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40398"><a href="http://whlt.com/category/sports/high-school-football-highlights/">High School Football Highlights</a></li>
	<li id="menu-item-37552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37552"><a href="http://whlt.com/category/sports/player-of-the-week/">Player of the Week</a></li>
	<li id="menu-item-18633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18633"><a href="http://whlt.com/category/sports/under-the-helmet/">Under the Helmet</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="http://whlt.com/category/sports/pine-belt-sports/">Pine Belt Sports</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165"><a href="http://whlt.com/category/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="http://whlt.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164"><a href="http://whlt.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="http://whlt.com/category/sports/football/">Football</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167"><a href="http://whlt.com/category/sports/golf/">Golf</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-395755" class="media-object  post-395755 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-football">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://whlt.com/ap/mike-riley-returns-to-beavers-as-assistant-coach/"  rel="bookmark">Mike Riley returns to Beavers as assistant coach</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-12-07T15:36:38+00:00"
				data-standard-view="1m"
			>1 min</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Mike Riley is returning to Oregon State. The former Beavers coach was named an assistant on new coach Jonathan Smith’s staff on Thursday. Mo&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-395751" class="media-object  post-395751 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-college-sports">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://whlt.com/ap/sc-state-player-who-collapsed-in-game-released-from-hospital/"  rel="bookmark">SC State player who collapsed in game released from hospital</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-12-07T15:37:38+00:00"
				data-standard-view="1m"
			>1 min</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>RALEIGH, N.C. (AP) — The South Carolina State player who collapsed on the court during a game at North Carolina State last week has been rel&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-395741" class="title-object post-395741 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-basketball">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://whlt.com/ap/pelicans-reserve-center-ajinca-has-knee-surgery/" rel="bookmark">Pelicans reserve center Ajinca has knee surgery</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-12-07T15:37:34+00:00"
				data-standard-view="1m"
			>1 min</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-395726" class="title-object post-395726 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-football">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://whlt.com/ap/eagles-defenders-long-mcleod-not-surprised-by-rams-success/" rel="bookmark">Eagles defenders Long, McLeod not surprised by Rams&#8217; success</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-12-07T15:16:14+00:00"
				data-standard-view="21m"
			>21 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-395723" class="title-object post-395723 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-baseball">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://whlt.com/ap/cubs-agree-to-38-million-3-year-deal-with-righty-chatwood/" rel="bookmark">Cubs agree to $38 million, 3-year deal with righty Chatwood</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-12-07T15:36:30+00:00"
				data-standard-view="1m"
			>1 min</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68"><a href="http://whlt.com/category/connecting-the-pine-belt/">Connecting the Pine Belt</a>
<ul class="sub-menu">
	<li id="menu-item-196895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196895"><a href="http://whlt.com/category/connecting-the-pine-belt/caring-for-mississippi/">Caring For Mississippi</a></li>
	<li id="menu-item-372355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372355"><a href="http://whlt.com/celebrating-veterans/">Celebrating Veterans</a></li>
	<li id="menu-item-170760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170760"><a href="http://whlt.com/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-70140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70140"><a href="http://whlt.com/hub-market/">Hub Market</a></li>
</ul>
</li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61"><a href="http://whlt.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-1012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1012"><a href="http://whlt.com/category/lifestyle/pets/">Animals</a></li>
	<li id="menu-item-1022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1022"><a href="http://whlt.com/category/lifestyle/entertainment/">Entertainment</a></li>
	<li id="menu-item-1023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023"><a href="http://whlt.com/category/lifestyle/food/">Food</a></li>
	<li id="menu-item-1024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1024"><a href="http://whlt.com/category/lifestyle/health/">Health</a></li>
	<li id="menu-item-70857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70857"><a href="http://whlt.com/category/lifestyle/hollywood-today-live/">Hollywood Today LIVE</a></li>
	<li id="menu-item-1028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1028"><a href="http://whlt.com/category/lifestyle/money/">Money &amp; Wall Street</a></li>
</ul>
</li>
<li id="menu-item-55949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55949"><a href="http://whlt.com/whlt-22-livestream/">WHLT 22 Livestream</a></li>
<li id="menu-item-150341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-150341"><a href="http://whlt.com/about-us/">More</a>
<ul class="sub-menu">
	<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="http://whlt.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-7034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7034"><a href="http://whlt.com/cbs-episodes-2/">CBS Episodes</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://whlt.com/whlt-staff/">Contact Us</a></li>
	<li id="menu-item-274157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274157"><a href="http://whlt.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="http://whlt.com/internship-opportunities/">Internship Opportunities</a></li>
	<li id="menu-item-10452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10452"><a href="http://whlt.com/whats-on-tv/">What&#8217;s on TV</a></li>
	<li id="menu-item-5144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5144"><a href="http://whlt.com/whlt-news-team/">WHLT News Team</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://whlt.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/82.png" alt="Overcast">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">42&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Overcast</p>
					<ul class="weather-capsule-list">
						<li>Hi: 46&deg; F</li>
						<li>Lo: 33&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
												
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-395668" class="content-single post-395668 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-pine-belt tag-covington-county tag-jones-county tag-winter-weather" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">School Closings, Delays for Friday, Dec. 8, 2017</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
	<img alt='' src='http://2.gravatar.com/avatar/b1e5f129a2c6d9a21816d199183961c0?s=44&#038;d=404&#038;r=G' class='avatar avatar-44' height='44' width='44' />	
<span class="byline">By <a href="http://whlt.com/author/jfinver26/" title="Posts by Jesse Finver" class="author url fn" rel="author">Jesse Finver</a></span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-12-07T13:23:05+00:00">December 7, 2017, 1:23 pm</time></span>

<span class="updated-on ">
	Updated: <time
				class="updated"
				datetime="2017-12-07T15:29:57+00:00"
				data-standard-view="9m"
			>December 7, 2017, 3:29 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-395668" class="share-twitter sd-button share-icon no-text" href="http://whlt.com/2017/12/07/closings-and-delays-due-to-weather/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-395668" class="share-google-plus-1 sd-button share-icon no-text" href="http://whlt.com/2017/12/07/closings-and-delays-due-to-weather/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-395668" class="share-facebook sd-button share-icon no-text" href="http://whlt.com/2017/12/07/closings-and-delays-due-to-weather/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-395668" class="share-pinterest sd-button share-icon no-text" href="http://whlt.com/2017/12/07/closings-and-delays-due-to-weather/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media ">
		<img width="629" height="354" src="https://mgtvwhlt.files.wordpress.com/2017/12/school-closings.jpg?w=629" class="attachment-large size-large wp-post-image" alt="" srcset="https://mgtvwhlt.files.wordpress.com/2017/12/school-closings.jpg 629w, https://mgtvwhlt.files.wordpress.com/2017/12/school-closings.jpg?w=150 150w, https://mgtvwhlt.files.wordpress.com/2017/12/school-closings.jpg?w=300 300w" sizes="(max-width: 629px) 100vw, 629px" data-attachment-id="395682" data-permalink="http://whlt.com/2017/12/07/closings-and-delays-due-to-weather/school-closings-2/" data-orig-file="https://mgtvwhlt.files.wordpress.com/2017/12/school-closings.jpg" data-orig-size="629,354" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="school closings" data-image-description="" data-medium-file="https://mgtvwhlt.files.wordpress.com/2017/12/school-closings.jpg?w=300" data-large-file="https://mgtvwhlt.files.wordpress.com/2017/12/school-closings.jpg?w=629" />
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<p>Some school districts will have a delayed start or will be closed on Friday, December 8, 2017 due to the possibility of wintry weather conditions.</p>
<blockquote class="pullquote3" style="text-align:center;"><p><strong>SCHOOLS</strong></p></blockquote>
<ul>
<li>Covington County Schools will have a delayed start.
<ul>
<li>Central Office Staff will report at 9:15 AM All school administrators, teachers and staff will report at 9:30 AM.Buses and car riders will report at 10:00 AM</li>
<li>Schools will be ready for operation by 10:00 AM and will dismiss at their regularly scheduled time.</li>
<li>Parents, students, and staff will be notified using the AIM phone call system</li>
<li>For more information you can contact Covington County School District Central Office at (601) 765-8247</li>
</ul>
</li>
<li>Jones County Schools will be closed Friday December 8 due to traffic related weather concerns.</li>
<li>Laurel City Schools will be closed Friday December 8 due to traffic related weather concerns.</li>
<li class="x_MsoListParagraph">Laurel Christian School will also be closed tomorrow, Friday December 8<sup>th,</sup>due to traffic related weather concerns.</li>
<li>Lawrence County School District will have a delayed start. Classes will start at 9:30 a.m.</li>
<li>Lincoln County School District will have a delayed start. Classes will begin at 9 a.m. Buses will run one hour later than usual.</li>
</ul>
<blockquote class="pullquote3" style="text-align:center;"><p><strong>OFFICES AND BUSINESSES</strong></p></blockquote>
<ul>
<li>The Laurel Jones County Library System will also be closed on Friday December 8th</li>
</ul>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-395668" class="share-facebook sd-button share-icon no-text" href="http://whlt.com/2017/12/07/closings-and-delays-due-to-weather/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-395668" class="share-twitter sd-button share-icon no-text" href="http://whlt.com/2017/12/07/closings-and-delays-due-to-weather/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-395668" class="share-google-plus-1 sd-button share-icon no-text" href="http://whlt.com/2017/12/07/closings-and-delays-due-to-weather/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://whlt.com/2017/12/07/closings-and-delays-due-to-weather/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://whlt.com/2017/12/07/closings-and-delays-due-to-weather/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://whlt.com/2017/12/07/closings-and-delays-due-to-weather/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-395668" class="share-pinterest sd-button share-icon no-text" href="http://whlt.com/2017/12/07/closings-and-delays-due-to-weather/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-395668" class="share-linkedin sd-button share-icon no-text" href="http://whlt.com/2017/12/07/closings-and-delays-due-to-weather/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://whlt.com/2017/12/07/closings-and-delays-due-to-weather/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://whlt.com/2017/12/07/closings-and-delays-due-to-weather/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon no-text" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://whlt.com/2017/12/07/closings-and-delays-due-to-weather/" target="_blank" title="Click to send this to your Kindle device"><span></span><span class="sharing-screen-reader-text">Click to send this to your Kindle device (Opens in new window)</span></a></div></li><li class="share-end"></li></ul></div></div></div></div></div></div>
								<!-- No related posts to display. -->
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://whlt.com/2017/12/07/nws-issues-wintry-weather-advisory/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/07/closings-and-delays-due-to-weather/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://whlt.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="24810e704d" /><input type="hidden" name="_wp_http_referer" value="/2017/12/07/closings-and-delays-due-to-weather/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='395668' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ec10aedd4d" /></p>
<input type="hidden" name="genseq" value="1512682750" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="168"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-13" class="widget widget_text"><h1 class="widget-title">Trending on WHLT.com</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-b837728f8f6174b938b7e171aab49c51-5a29b4feb16ac" target="wpcom-iframe-b837728f8f6174b938b7e171aab49c51-5a29b4feb16ac" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmgtvwhlt.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="" />
							<input type="hidden" name="height" value="" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="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" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="b837728f8f6174b938b7e171aab49c51" />
					</form>
		
				<iframe
						name="wpcom-iframe-b837728f8f6174b938b7e171aab49c51-5a29b4feb16ac"
			id="wpcom-iframe-b837728f8f6174b938b7e171aab49c51-5a29b4feb16ac"
			frameborder="0"
			scrolling="no"
									webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-b837728f8f6174b938b7e171aab49c51-5a29b4feb16ac');
				var iframe = document.getElementById('wpcom-iframe-b837728f8f6174b938b7e171aab49c51-5a29b4feb16ac');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-b837728f8f6174b938b7e171aab49c51-5a29b4feb16ac'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://whlt.com/" rel="home">WHLT</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo" title="Nexstar Media Group, Inc">
																						<img width="180" height="94" src="https://mgtvwhlt.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" class="attachment-medium size-medium" alt="Nexstar Media Group, Inc." srcset="https://mgtvwhlt.files.wordpress.com/2017/01/nexstar-logo-black.png 180w, https://mgtvwhlt.files.wordpress.com/2017/01/nexstar-logo-black.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="243468" data-permalink="http://whlt.com/nexstar-logo-black/" data-orig-file="https://mgtvwhlt.files.wordpress.com/2017/01/nexstar-logo-black.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black" data-image-description="" data-medium-file="https://mgtvwhlt.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" data-large-file="https://mgtvwhlt.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" />																						</a>
														<p>All content © 1998-2017 whlt.com | <a href="http://www.nexstar.tv/" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=whlt.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-2"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-12479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12479"><a href="http://whlt.com/category/news/">News</a></li>
<li id="menu-item-12481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12481"><a href="http://whlt.com/category/weather/">Weather</a></li>
<li id="menu-item-12480" class="menu-item menu-item-type-taxonomy menu-item-object-category  menu-item-12480"><a href="http://whlt.com/category/sports/">Sports</a></li>
<li id="menu-item-12477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12477"><a href="http://whlt.com/category/connecting-the-pine-belt/">Connecting the Pine Belt</a></li>
<li id="menu-item-12478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12478"><a href="http://whlt.com/category/lifestyle/">Lifestyle</a></li>
</ul></div></div><div class="column-navigation column-navigation-2"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="http://whlt.com/advertising-terms-and-conditions-and-credit-policy/">Advertising Terms and Conditions and Credit Policy</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="http://whlt.com/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="https://publicfiles.fcc.gov/tv-profile/whlt">FCC Public File</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a href="https://publicfiles.fcc.gov/tv-profile/whlt/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/92b237a0-6251-ce5d-311e-4983508a02e5/">EEO Report</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="https://publicfiles.fcc.gov/tv-profile/whlt/programs-list/">Children’s Programming</a></li>
<li id="menu-item-128296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128296"><a href="http://whlt.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-128297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128297"><a href="http://whlt.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-387500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387500"><a href="/privacy-policy/#advertising">About our Ads</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://whlt.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/whlt22">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/whltcbs22">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="https://www.youtube.com/user/whlttv">
					<span>Follow us on YouTube</span>
									</a>
			</li>
											</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile nx-mweb-adhesion">
									<button class="ad-dismiss-button" aria-label="Dismiss Ad">
						<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/close.png" width="20" height="20">
					</button>
									<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	</div>
<div id="gallery-sidebar-ad" style="display: none;">
	</div>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201749y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-b1e5f129a2c6d9a21816d199183961c0">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/mgtvwhlt.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/mgtvwhlt.wordpress.com\/wp-login.php?action=logout&_wpnonce=babde635f3","homeURL":"http:\/\/whlt.com\/","postID":"395668","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/whlt.com\/2017\/12\/07\/closings-and-delays-due-to-weather\/":395668};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/12/07/closings-and-delays-due-to-weather/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#224aba"},"singular":{"permalink":"http:\/\/whlt.com\/2017\/12\/07\/closings-and-delays-due-to-weather\/","postType":"post","showContinueReading":true},"stationId":"whlt","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/mgtvwhlt.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"395668 http:\/\/whlt.com\/?p=395668","shortname":"whlt","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"],"category":["News","Pine Belt"],"post_tag":["covington county","jones county","Winter Weather"],"description":"Some Pine Belt school districts will have a delayed start or will be closed on Friday, December 8, 2017 due to the possibility of wintry weather conditions."},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/whlt.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2017","monthnum":"12","day":"07","name":"closings-and-delays-due-to-weather"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-60088952-20","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkF1uAjEMhC/UxFCBoA9Vj1JlExMc8kfi7JbbNwtCghZR9dX2jL8ZmLLQKTJGBlfB4Ega85d09QVuVqGJ7JulWMHTASscGzbcq2g8lifHOoXQR+IicrN6gDpRxv+I7gZXIUXtm7kctGiwVJ0KykDxpzXvMfS7kXJ/H0VAQwoqKyZ9zrzL0maWPlnbw6QRSyHzC/APF+vToLwc2lzJI8ZriILZnx5h3jTgkLPSB/jsBsATMWMRTAH752fNvYoZz50phYrKnzrd3NhHeF+uF9vN23qxWrpvsl66Ow=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/mgtvwhlt.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"85383769","siteName":"WHLT.com","siteURL":"http:\/\/whlt.com","icon":"<img alt='' src='http:\/\/1.gravatar.com\/blavatar\/775f42a264f34d2fa4816b912fa4717d?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/lin-media","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/mgtvwhlt.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwhlt.com%2F2017%2F12%2F07%2Fclosings-and-delays-due-to-weather%2F","themeURL":"","xhrURL":"http:\/\/whlt.com\/wp-admin\/admin-ajax.php","nonce":"80854dc317","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"03b785b456\" \/>","referer":"http:\/\/whlt.com\/2017\/12\/07\/closings-and-delays-due-to-weather\/","canFollow":"1","feedID":"36498153","statusMessage":"","customizeLink":"https:\/\/mgtvwhlt.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmgtvwhlt.wordpress.com%2F2017%2F12%2F07%2Fclosings-and-delays-due-to-weather%2F","postID":"395668","shortlink":"https:\/\/wp.me\/p5Mgdz-1EVK","canEditPost":"","editLink":"https:\/\/mgtvwhlt.wordpress.com\/wp-admin\/post.php?post=395668&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/395668\/whlt.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LIN Media","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/mgtvwhlt.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwhlt.com%2F2017%2F12%2F07%2Fclosings-and-delays-due-to-weather%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNjMEOgkAMRH/IpRhcjQfjp5iyLFhgu6Qt+vviQb1tPM1k8t7Ac3Ehs0U2SKtb5nUgVsAuEbsWBRKqRdmay48oQl3U31aNuoP/H0wwTFqSglHmt/RtJXoiTdFcU9VwIw7QZ0kFfslqrp+RBPSOQjx8cpOu6bL39bk5HfzRjy+YyWcn'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85383769','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85383769','v':'wpcom','tz':'-6','user_id':'0','post':'395668','subd':'mgtvwhlt'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=85383769&v=wpcomvt&tz=-6&user_id=0&post=395668&subd=mgtvwhlt&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eFUyTnVNMWR5OWVwWXlNX1gxQSxrcWUlbHBNZFd3ZzJxMiw1UmxDP0lWYmI9Jm5pRG5icElzTTlRd1daW3hSeUJEZkktMCZQK3pNSk9ELHd4UVBXMDZoP11PS19mS0E2JUVrY2ZEUjlXdmRNbHcyZkxJUjRCNH5xSG9bdFVGP2wxRkFnVHpPSVtySDVya3F6flZWRm9n'}]);
_stq.push([ 'clickTrackerInit', '85383769', '395668' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
<!--
	generated 238 seconds ago
	generated in 0.157 seconds
	served from batcache in 0.002 seconds
	expires in 62 seconds
-->
