<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Sacred Heart star Raegan Green signs with Southern Miss. Track | WHLT.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://whlt.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=whlt.com&amp;id=85383769&amp;t=1494385182&amp;back=http%3A%2F%2Fwhlt.com%2F2017%2F05%2F09%2Fsacred-heart-star-raegan-green-signs-with-southern-miss-track%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//mgtvwhlt.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WHLT.com &raquo; Feed" href="http://whlt.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WHLT.com &raquo; Comments Feed" href="http://whlt.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WHLT.com &raquo; Sacred Heart star Raegan Green signs with Southern Miss. Track Comments Feed" href="http://whlt.com/2017/05/09/sacred-heart-star-raegan-green-signs-with-southern-miss-track/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="KhINSdMJm5RTQ3YJOvIM5Ak8z5xx3bBmf-MFmkRJNqU">
<meta name="google-site-verification" content="8pQn9yTOwkmiQXuCpmoOEI1Ab2uOGTn7diEVtfN9jWg">
<meta name="apple-itunes-app" content="app-id=509219065">
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_23bc71d0acc8bd9e798f606635c9f3b4">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">

<meta name='description' content='[anvplayer video=&quot;1334575&quot;] Raegan began competing in track and field events in the 9th grade before she knew that she would eventually be good at it. Not kind of good, really good. She is the 2017 Mississippi State Champion in the 100m hurdles, 300m hurdles, triple jump, and long jump. In her 2016 season she brought' />
<meta name='keywords' content='whlt,tv,22,10,cbs,news,hattiesburg,laurel,petal,columbia,soso,oakgrove,mississippi,usm,william,carey,weather,connecting,pine,belt,jones,forrest,lamar,community,calendar,events' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFj+EOgjAMhF/I2aBo5IfxWcaoMFxHQzeJb++QqBEN/lnay329GwysTOcD+gAUFbtYWy8wsOlICVmHt9m2NiIr+I05e0GBFgNrc1GPbcluuh6TTqzD6CCsrEaHlGxLGPH+SY1jk7IWY6b6Zck9iqj0ko2kQpOC/tSjscr0D0jGT2VCLfgu2ETLa/i6OUXB1TK8OynWNSofqcReoMKzji7M9fHUiY5Zvis2eVZsD+0dJJGiQQ==' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1494261125h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://mgtvwhlt.files.wordpress.com/2015/06/bg-whlt-wallpaper-3.png?w=1000&h=900&crop=1 ), url( https://mgtvwhlt.files.wordpress.com/2015/06/newbg_repeater.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://mgtvwhlt.files.wordpress.com/2015/06/bg-whlt-wallpaper-3.png ), url( https://mgtvwhlt.files.wordpress.com/2015/06/newbg_repeater.png );} body .site-header .site-header-container{background-image: url( https://mgtvwhlt.files.wordpress.com/2015/06/bg-whlt-wallpaper-3.png ), url( https://mgtvwhlt.files.wordpress.com/2015/06/newbg_repeater.png );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #224aba; } }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9j+EKwjAMhF/IGoVN5w/xWdJS20ralKZjr++Kgg6lv3IH9yUXWLIynKpNFeKsMs0uJAFnWREbrIHTxqg7YSh7I7KD/2ixmtit0sGa+rI9CE1brrF8VC+eWeqrCYjH0m69Z48SNgFpfcXx1vxA1dtoBfwAjlgjtcAtXo/D5XCeTuM0Pp5MfXQ0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjusKwjAMRl/IrmxMwR/is3Rr3FJ7s0k39OntQEFxKEIgkJzvJHKOAn1vswaSptQlQ7o+WmVoI78BwuGQFEPl0D/hPngGzwvrQocWRCZIaiizIjqFFS4GYgdEBVrZvr+EfkKYf2IGOKr+LBIQ3j6sPEK5JyeM0qIXDjQqSawY+0U1gdchVV322v6bHUFpeMke3aFu922zq+tma+6o4oiG'></script>
<script type="text/javascript" src="http://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mgtvwhlt.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://whlt.com/2017/05/09/sacred-heart-star-raegan-green-signs-with-southern-miss-track/" />
<link rel='shortlink' href='http://wp.me/p5Mgdz-1gtk' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fwhlt.com%2F2017%2F05%2F09%2Fsacred-heart-star-raegan-green-signs-with-southern-miss-track%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fwhlt.com%2F2017%2F05%2F09%2Fsacred-heart-star-raegan-green-signs-with-southern-miss-track%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sacred Heart star Raegan Green signs with Southern Miss. Track" />
<meta property="og:url" content="http://whlt.com/2017/05/09/sacred-heart-star-raegan-green-signs-with-southern-miss-track/" />
<meta property="og:description" content="Raegan began competing in track and field events in the 9th grade before she knew that she would eventually be good at it. Not kind of good, really good. She is the 2017 Mississippi State Champion …" />
<meta property="article:published_time" content="2017-05-09T22:53:36+00:00" />
<meta property="article:modified_time" content="2017-05-09T22:53:36+00:00" />
<meta property="og:site_name" content="WHLT.com" />
<meta property="og:image" content="https://mgtvwhlt.files.wordpress.com/2017/05/raegan-medals.jpg?w=1200" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="371" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="whlt22" />
<meta name="twitter:image:src" content="https://mgtvwhlt.files.wordpress.com/2017/05/raegan-medals.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@whlttv" />
<meta property="article:publisher" content="https://www.facebook.com/whltcbs22" />
<meta name="twitter:title" content="Sacred Heart star Raegan Green signs with Southern Miss. Track" />
<meta name="twitter:description" content="Raegan began competing in track and field events in the 9th grade before she knew that she would eventually be good at it. Not kind of good, really good. She is the 2017 Mississippi State Champion …" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/775f42a264f34d2fa4816b912fa4717d?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/775f42a264f34d2fa4816b912fa4717d?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/775f42a264f34d2fa4816b912fa4717d?s=114" />
<link rel='openid.server' href='http://mgtvwhlt.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://mgtvwhlt.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://whlt.com/osd.xml" title="WHLT.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "News,Pine Belt,Pine Belt Sports,Sports";
		var bob_kw = "";
		var bob_desc = "[anvplayer video=\"1334575\"] Raegan began competing in track and field events in the 9th grade before she knew that she would eventually be good at it. Not kind of good, really good. She is the 2017 Mississippi State Champion in the 100m hurdles, 300m hurdles, triple jump, and long jump. In her 2016 season she brought";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	
	<meta property="fb:pages" content="57851328392" />
	

<meta http-equiv="refresh" content="1200">
<meta name="application-name" content="WHLT.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://whlt.com/feed/;icon-uri=http://1.gravatar.com/blavatar/775f42a264f34d2fa4816b912fa4717d?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://whlt.com/2017/05/09/sacred-heart-star-raegan-green-signs-with-southern-miss-track/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=5Mgdz&#038;cscache=6&#038;csrev=5" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-301650 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WQ57WH7"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-WQ57WH7");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul id="menu-main" class="menu"><li class="menu-item"><a href="http://whlt.com/" rel="home">Home</a></li><li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26"><a href="http://whlt.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="http://whlt.com/category/news/pine-belt/">Pine Belt</a></li>
	<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="http://whlt.com/category/news/state/">State</a></li>
	<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="http://whlt.com/category/news/national/">National</a></li>
	<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="http://whlt.com/category/news/international/">International</a></li>
</ul>
</li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28"><a href="http://whlt.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-12328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12328"><a href="/2015/04/28/forecast/">Forecast</a></li>
	<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="http://whlt.com/weather/radar/">Radar</a></li>
	<li id="menu-item-12327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12327"><a href="http://whlt.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-12326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12326"><a href="http://whlt.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://whlt.com/weather/severe/">Severe</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="http://whlt.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://whlt.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-10451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10451"><a href="http://www.mdottraffic.com/default.aspx?showMain=true">MDOT Traffic Alerts</a></li>
</ul>
</li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27"><a href="http://whlt.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-182773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182773"><a href="http://whlt.com/category/sports/southern-miss-football/">Southern Miss Football</a></li>
	<li id="menu-item-45466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45466"><a href="http://whlt.com/sec-game-of-the-week/">SEC Game Of The Week</a></li>
	<li id="menu-item-40398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40398"><a href="http://whlt.com/category/sports/high-school-football-highlights/">High School Football Highlights</a></li>
	<li id="menu-item-37552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37552"><a href="http://whlt.com/category/sports/player-of-the-week/">Player of the Week</a></li>
	<li id="menu-item-18633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18633"><a href="http://whlt.com/category/sports/under-the-helmet/">Under the Helmet</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="http://whlt.com/category/sports/pine-belt-sports/">Pine Belt Sports</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165"><a href="http://whlt.com/category/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="http://whlt.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164"><a href="http://whlt.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="http://whlt.com/category/sports/football/">Football</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167"><a href="http://whlt.com/category/sports/golf/">Golf</a></li>
</ul>
</li>
<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68"><a href="http://whlt.com/category/connecting-the-pine-belt/">Connecting the Pine Belt</a>
<ul class="sub-menu">
	<li id="menu-item-196895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196895"><a href="http://whlt.com/category/connecting-the-pine-belt/caring-for-mississippi/">Caring For Mississippi</a></li>
	<li id="menu-item-170760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170760"><a href="http://whlt.com/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-70140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70140"><a href="http://whlt.com/hub-market/">Hub Market</a></li>
</ul>
</li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61"><a href="http://whlt.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-1012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1012"><a href="http://whlt.com/category/lifestyle/pets/">Animals</a></li>
	<li id="menu-item-1022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1022"><a href="http://whlt.com/category/lifestyle/entertainment/">Entertainment</a></li>
	<li id="menu-item-1023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023"><a href="http://whlt.com/category/lifestyle/food/">Food</a></li>
	<li id="menu-item-1024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1024"><a href="http://whlt.com/category/lifestyle/health/">Health</a></li>
	<li id="menu-item-70857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70857"><a href="http://whlt.com/category/lifestyle/hollywood-today-live/">Hollywood Today LIVE</a></li>
	<li id="menu-item-1028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1028"><a href="http://whlt.com/category/lifestyle/money/">Money &amp; Wall Street</a></li>
</ul>
</li>
<li id="menu-item-55949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55949"><a href="http://whlt.com/whlt-22-livestream/">WHLT 22 Livestream</a></li>
<li id="menu-item-150341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-150341"><a href="http://whlt.com/about-us/">More</a>
<ul class="sub-menu">
	<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="http://whlt.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-7034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7034"><a href="http://whlt.com/cbs-episodes-2/">CBS Episodes</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://whlt.com/whlt-staff/">Contact Us</a></li>
	<li id="menu-item-274157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274157"><a href="http://whlt.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="http://whlt.com/internship-opportunities/">Internship Opportunities</a></li>
	<li id="menu-item-10452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10452"><a href="http://whlt.com/whats-on-tv/">What&#8217;s on TV</a></li>
	<li id="menu-item-5144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5144"><a href="http://whlt.com/whlt-news-team/">WHLT News Team</a></li>
</ul>
</li>
</ul></nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://whlt.com/" rel="home">
			<img src="https://mgtvwhlt.files.wordpress.com/2015/03/logo_whlt_large.png" alt="WHLT.com">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/97.png" alt="Clear">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">72&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Clear</p>
					<ul class="weather-capsule-list">
						<li>Hi: 86&deg; F</li>
						<li>Lo: 57&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-header-links-container"><ul id="menu-weather-header-links" class="menu inline-navigation"><li id="menu-item-12357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12357"><a href="/2015/04/28/forecast/">Forecast</a></li>
<li id="menu-item-12355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12355"><a href="http://whlt.com/weather/radar/">Radar</a></li>
<li id="menu-item-12356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12356"><a href="http://whlt.com/weather/current-conditions/">Current Conditions</a></li>
</ul></div>										</nav>
									</section>

																				<aside class="alert-pill alert-weather">
			<h1 class="alert-title"><a href="http://whlt.com/weather/weather-alerts/">1 Weather Alert</a></h1>
		</aside>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://whlt.com/" rel="home" class="home-link">Home</a>
															<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-26"><a href="http://whlt.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64"><a href="http://whlt.com/category/news/pine-belt/">Pine Belt</a></li>
	<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="http://whlt.com/category/news/state/">State</a></li>
	<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="http://whlt.com/category/news/national/">National</a></li>
	<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="http://whlt.com/category/news/international/">International</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://whlt.com/tag/pine-belt-tornado/" rel="tag">Pine Belt Tornado</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-301751" class="media-object  post-301751 autopub_ap_story type-autopub_ap_story status-publish format-standard has-post-thumbnail hentry category-national category-news">
				<figure class="entry-thumbnail">
		<a href="http://whlt.com/ap/what-now-for-the-fbis-trump-russia-probe/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwhlt.files.wordpress.com/2017/05/preview-v00942.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="James Comey" srcset="https://mgtvwhlt.files.wordpress.com/2017/05/preview-v00942.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwhlt.files.wordpress.com/2017/05/preview-v00942.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="301753" data-permalink="http://whlt.com/ap/what-now-for-the-fbis-trump-russia-probe/james-comey-19/" data-orig-file="https://mgtvwhlt.files.wordpress.com/2017/05/preview-v00942.jpg" data-orig-size="512,365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;In this Wednesday, May 3, 2017, photo, then-FBI Director James Comey testifies on Capitol Hill in Washington, before a Senate Judiciary Committee hearing. President Donald Trump abruptly fired Comey on May 9, ousting the nation&#039;s top law enforcement official in the midst of an investigation into whether Trump&#039;s campaign had ties to Russia&#039;s election meddling.(AP Photo\/Carolyn Kaster)&quot;,&quot;created_timestamp&quot;:&quot;1493826592&quot;,&quot;copyright&quot;:&quot;Copyright 2017 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;James Comey&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="James Comey" data-image-description="&lt;p&gt;In this Wednesday, May 3, 2017, photo, then-FBI Director James Comey testifies on Capitol Hill in Washington, before a Senate Judiciary Committee hearing. President Donald Trump abruptly fired Comey on May 9, ousting the nation&#8217;s top law enforcement official in the midst of an investigation into whether Trump&#8217;s campaign had ties to Russia&#8217;s election meddling.(AP Photo/Carolyn Kaster)&lt;/p&gt;
" data-medium-file="https://mgtvwhlt.files.wordpress.com/2017/05/preview-v00942.jpg?w=300" data-large-file="https://mgtvwhlt.files.wordpress.com/2017/05/preview-v00942.jpg?w=512" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://whlt.com/ap/what-now-for-the-fbis-trump-russia-probe/"  rel="bookmark">What now for the FBI&#8217;s Trump-Russia probe?</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-05-09T21:36:41+00:00"
				data-standard-view="18m"
			>18 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>WASHINGTON (AP) — President Donald Trump’s firing of FBI Director James Comey throws a huge cloud of doubt over the bureau’s investigation i&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-301728" class="media-object  post-301728 autopub_ap_story type-autopub_ap_story status-publish format-standard has-post-thumbnail hentry category-national category-news">
				<figure class="entry-thumbnail">
		<a href="http://whlt.com/ap/key-moments-that-led-up-to-fbi-director-comeys-firing/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwhlt.files.wordpress.com/2017/05/preview-v00935.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="James Comey" srcset="https://mgtvwhlt.files.wordpress.com/2017/05/preview-v00935.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwhlt.files.wordpress.com/2017/05/preview-v00935.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="301731" data-permalink="http://whlt.com/ap/key-moments-that-led-up-to-fbi-director-comeys-firing/james-comey-17/" data-orig-file="https://mgtvwhlt.files.wordpress.com/2017/05/preview-v00935.jpg" data-orig-size="512,328" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;FILE - In this Dec. 9, 2015 file photo, FBI Director James Comey prepares to testify on Capitol Hill in Washington. President Donald Trump abruptly fired Comey May 9, 2017, dramatically ousting the nation&#039;s top law enforcement official in the midst of an FBI investigation into whether Trump&#039;s campaign had ties to Russia&#039;s election meddling.  (AP Photo\/Susan Walsh, File)&quot;,&quot;created_timestamp&quot;:&quot;1477767311&quot;,&quot;copyright&quot;:&quot;Copyright 2016 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;James Comey&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="James Comey" data-image-description="&lt;p&gt;FILE &#8211; In this Dec. 9, 2015 file photo, FBI Director James Comey prepares to testify on Capitol Hill in Washington. President Donald Trump abruptly fired Comey May 9, 2017, dramatically ousting the nation&#8217;s top law enforcement official in the midst of an FBI investigation into whether Trump&#8217;s campaign had ties to Russia&#8217;s election meddling.  (AP Photo/Susan Walsh, File)&lt;/p&gt;
" data-medium-file="https://mgtvwhlt.files.wordpress.com/2017/05/preview-v00935.jpg?w=300" data-large-file="https://mgtvwhlt.files.wordpress.com/2017/05/preview-v00935.jpg?w=512" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://whlt.com/ap/key-moments-that-led-up-to-fbi-director-comeys-firing/"  rel="bookmark">Key moments that led up to FBI Director Comey&#8217;s firing</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-05-09T21:26:44+00:00"
				data-standard-view="28m"
			>28 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>WASHINGTON (AP) — President Donald Trump abruptly fired James Comey as director of the FBI in the midst of the law enforcement agency’s inve&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-301727" class="title-object post-301727 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://whlt.com/ap/tentative-settlement-reached-over-milwaukee-police-shooting/" rel="bookmark">Tentative settlement reached over Milwaukee police shooting</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-05-09T20:16:10+00:00"
				data-standard-view="1h"
			>8:16 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-301716" class="title-object post-301716 autopub_ap_story type-autopub_ap_story status-publish format-standard has-post-thumbnail hentry category-national category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://whlt.com/ap/omaha-mayor-election-a-symbol-for-democrats/" rel="bookmark">Omaha mayor election a symbol for Democrats</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-05-09T19:26:23+00:00"
				data-standard-view="2h"
			>7:26 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-301709" class="title-object post-301709 autopub_ap_story type-autopub_ap_story status-publish format-standard has-post-thumbnail hentry category-national category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://whlt.com/ap/fbi-chief-known-for-judgment-calls-is-done-in-by-turmoil/" rel="bookmark">FBI chief known for judgment calls is done in by turmoil</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-05-09T21:46:15+00:00"
				data-standard-view="9m"
			>9 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-28"><a href="http://whlt.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-12328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12328"><a href="/2015/04/28/forecast/">Forecast</a></li>
	<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="http://whlt.com/weather/radar/">Radar</a></li>
	<li id="menu-item-12327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12327"><a href="http://whlt.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-12326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12326"><a href="http://whlt.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://whlt.com/weather/severe/">Severe</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="http://whlt.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://whlt.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-10451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10451"><a href="http://www.mdottraffic.com/default.aspx?showMain=true">MDOT Traffic Alerts</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://whlt.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/97.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">72&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Clear</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">72&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">S 5</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">59%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">57&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">6:05 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">7:41 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
						<div style="text-align:center;">
<div style="float:left;padding-right:20px;">
<a href="/2015/04/28/forecast/" style="margin:0;padding:0;border:none;"><img src="http://wx.whlt.com/HLT_8_Day_Small.jpg" width="90" height="50" border="0"></br>
Forecast</a>
</div>

<div style="float:left;">
<a href="/weather/radar/" style="margin:0;padding:0;border:none;"><img src="http://wx.whlt.com/HLT%20Radar%20Small.jpg" border="0" width="90" height="50"></br>
Radar</a>

</div>

<p>
<div style="float:left;padding-right:20px;">
<a href="/weather/current-conditions/" style="margin:0;padding:0;border:none;"><img src="http://wx.whlt.com/HLT_Temps_Small.jpg" width="90" height="50" border="0"></br>
Currently</a>
</div>
</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-27"><a href="http://whlt.com/category/sports/">Sports</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Sports</h3>
					<ul class="sub-menu">
				<li id="menu-item-182773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182773"><a href="http://whlt.com/category/sports/southern-miss-football/">Southern Miss Football</a></li>
	<li id="menu-item-45466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45466"><a href="http://whlt.com/sec-game-of-the-week/">SEC Game Of The Week</a></li>
	<li id="menu-item-40398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40398"><a href="http://whlt.com/category/sports/high-school-football-highlights/">High School Football Highlights</a></li>
	<li id="menu-item-37552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37552"><a href="http://whlt.com/category/sports/player-of-the-week/">Player of the Week</a></li>
	<li id="menu-item-18633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18633"><a href="http://whlt.com/category/sports/under-the-helmet/">Under the Helmet</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-168"><a href="http://whlt.com/category/sports/pine-belt-sports/">Pine Belt Sports</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165"><a href="http://whlt.com/category/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="http://whlt.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164"><a href="http://whlt.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="http://whlt.com/category/sports/football/">Football</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167"><a href="http://whlt.com/category/sports/golf/">Golf</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-301752" class="media-object  post-301752 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-football">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://whlt.com/ap/jets-claim-speedy-receiver-kd-cannon-off-waivers-from-49ers/"  rel="bookmark">Jets claim speedy receiver KD Cannon off waivers from 49ers</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-05-09T21:46:41+00:00"
				data-standard-view="8m"
			>8 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>FLORHAM PARK, N.J. (AP) — The New York Jets have claimed speedy wide receiver KD Cannon off waivers from the San Francisco 49ers. The team a&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-301747" class="media-object  post-301747 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-baseball">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://whlt.com/ap/moving-on-wheeler-pitches-resurgent-mets-past-giants-6-1/"  rel="bookmark">Moving on: Wheeler pitches resurgent Mets past Giants, 6-1</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-05-09T21:26:39+00:00"
				data-standard-view="28m"
			>28 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>NEW YORK (AP) — Zack Wheeler pitched two-hit ball against the team that traded him, Michael Conforto homered and the New York Mets scored fo&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-301746" class="title-object post-301746 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-baseball">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://whlt.com/ap/carrasco-and-2-relievers-toss-4-hitter-indians-top-jays-6-0/" rel="bookmark">Carrasco and 2 relievers toss 4-hitter, Indians top Jays 6-0</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-05-09T21:17:07+00:00"
				data-standard-view="38m"
			>38 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-301745" class="title-object post-301745 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-baseball">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://whlt.com/ap/fowlers-rbi-single-in-9th-helps-cards-rally-past-miami-6-5/" rel="bookmark">Fowler&#8217;s RBI single in 9th helps Cards rally past Miami 6-5</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-05-09T21:17:04+00:00"
				data-standard-view="38m"
			>38 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-301743" class="title-object post-301743 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-baseball">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://whlt.com/ap/reds-put-together-big-inning-off-sabathia-beat-yankees-5-3/" rel="bookmark">Reds put together big inning off Sabathia, beat Yankees 5-3</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-05-09T21:06:30+00:00"
				data-standard-view="49m"
			>49 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68"><a href="http://whlt.com/category/connecting-the-pine-belt/">Connecting the Pine Belt</a>
<ul class="sub-menu">
	<li id="menu-item-196895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196895"><a href="http://whlt.com/category/connecting-the-pine-belt/caring-for-mississippi/">Caring For Mississippi</a></li>
	<li id="menu-item-170760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170760"><a href="http://whlt.com/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-70140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70140"><a href="http://whlt.com/hub-market/">Hub Market</a></li>
</ul>
</li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61"><a href="http://whlt.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-1012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1012"><a href="http://whlt.com/category/lifestyle/pets/">Animals</a></li>
	<li id="menu-item-1022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1022"><a href="http://whlt.com/category/lifestyle/entertainment/">Entertainment</a></li>
	<li id="menu-item-1023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023"><a href="http://whlt.com/category/lifestyle/food/">Food</a></li>
	<li id="menu-item-1024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1024"><a href="http://whlt.com/category/lifestyle/health/">Health</a></li>
	<li id="menu-item-70857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70857"><a href="http://whlt.com/category/lifestyle/hollywood-today-live/">Hollywood Today LIVE</a></li>
	<li id="menu-item-1028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1028"><a href="http://whlt.com/category/lifestyle/money/">Money &amp; Wall Street</a></li>
</ul>
</li>
<li id="menu-item-55949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55949"><a href="http://whlt.com/whlt-22-livestream/">WHLT 22 Livestream</a></li>
<li id="menu-item-150341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-150341"><a href="http://whlt.com/about-us/">More</a>
<ul class="sub-menu">
	<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="http://whlt.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-7034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7034"><a href="http://whlt.com/cbs-episodes-2/">CBS Episodes</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://whlt.com/whlt-staff/">Contact Us</a></li>
	<li id="menu-item-274157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274157"><a href="http://whlt.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="http://whlt.com/internship-opportunities/">Internship Opportunities</a></li>
	<li id="menu-item-10452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10452"><a href="http://whlt.com/whats-on-tv/">What&#8217;s on TV</a></li>
	<li id="menu-item-5144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5144"><a href="http://whlt.com/whlt-news-team/">WHLT News Team</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://whlt.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/97.png" alt="Clear">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">72&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Clear</p>
					<ul class="weather-capsule-list">
						<li>Hi: 86&deg; F</li>
						<li>Lo: 57&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
						
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-301650" class="content-single post-301650 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-pine-belt category-pine-belt-sports category-sports" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Sacred Heart star Raegan Green signs with Southern Miss. Track</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
	<img width="44" height="44" src="https://mgtvwhlt.files.wordpress.com/2016/11/jordan-headshot-2016-2.jpg?w=44&amp;h=44&amp;crop=1" class="avatar avatar-44 photo wp-post-image" alt="" srcset="https://mgtvwhlt.files.wordpress.com/2016/11/jordan-headshot-2016-2.jpg?w=44&amp;h=44&amp;crop=1 44w, https://mgtvwhlt.files.wordpress.com/2016/11/jordan-headshot-2016-2.jpg?w=88&amp;h=88&amp;crop=1 88w" sizes="(max-width: 44px) 100vw, 44px" data-attachment-id="217204" data-permalink="http://whlt.com/2016/11/02/jordan-crump/jordan-headshot-2016-2/" data-orig-file="https://mgtvwhlt.files.wordpress.com/2016/11/jordan-headshot-2016-2.jpg" data-orig-size="1800,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="jordan-headshot-2016-2" data-image-description="" data-medium-file="https://mgtvwhlt.files.wordpress.com/2016/11/jordan-headshot-2016-2.jpg?w=300" data-large-file="https://mgtvwhlt.files.wordpress.com/2016/11/jordan-headshot-2016-2.jpg?w=650" />	
<span class="byline">By <a href="http://whlt.com/author/whltjordancrump/" title="Posts by Jordan Crump" class="author url fn" rel="author">Jordan Crump</a></span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-05-09T17:53:36+00:00">May 9, 2017, 5:53 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-301650" class="share-twitter sd-button share-icon no-text" href="http://whlt.com/2017/05/09/sacred-heart-star-raegan-green-signs-with-southern-miss-track/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-301650" class="share-google-plus-1 sd-button share-icon no-text" href="http://whlt.com/2017/05/09/sacred-heart-star-raegan-green-signs-with-southern-miss-track/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-301650" class="share-facebook sd-button share-icon no-text" href="http://whlt.com/2017/05/09/sacred-heart-star-raegan-green-signs-with-southern-miss-track/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-301650" class="share-pinterest sd-button share-icon no-text" href="http://whlt.com/2017/05/09/sacred-heart-star-raegan-green-signs-with-southern-miss-track/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media alternate-image">
		<img width="650" height="488" src="https://mgtvwhlt.files.wordpress.com/2017/05/raegan-medals.jpg?w=650" class="attachment-large size-large wp-post-image" alt="" srcset="https://mgtvwhlt.files.wordpress.com/2017/05/raegan-medals.jpg?w=650 650w, https://mgtvwhlt.files.wordpress.com/2017/05/raegan-medals.jpg?w=1300 1300w, https://mgtvwhlt.files.wordpress.com/2017/05/raegan-medals.jpg?w=150 150w, https://mgtvwhlt.files.wordpress.com/2017/05/raegan-medals.jpg?w=300 300w, https://mgtvwhlt.files.wordpress.com/2017/05/raegan-medals.jpg?w=768 768w, https://mgtvwhlt.files.wordpress.com/2017/05/raegan-medals.jpg?w=1024 1024w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="301652" data-permalink="http://whlt.com/2017/05/09/sacred-heart-star-raegan-green-signs-with-southern-miss-track/raegan-medals/" data-orig-file="https://mgtvwhlt.files.wordpress.com/2017/05/raegan-medals.jpg" data-orig-size="1440,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="raegan medals" data-image-description="" data-medium-file="https://mgtvwhlt.files.wordpress.com/2017/05/raegan-medals.jpg?w=300" data-large-file="https://mgtvwhlt.files.wordpress.com/2017/05/raegan-medals.jpg?w=650" />
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<div id='p0'></div><script data-anvp='{"mcp":"LIN","profile":"lin","station_id":"WHLY","width":null,"height":null,"video":"1334575","playlist":null,"autoplay":false,"sharelink":null,"pInstance":"p0","plugins":{"dfp":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&iu=\/5678\/mg.WHLT\/news\/sacred-heart-star-raegan-green-signs-with-southern-miss-track\/detail&ciu_szs=300x250&gdfp_req=1&env=vp&output=xml_vast2&ad_rule=1"},"analytics":{"pdb":"43655429"},"omniture":{"profile":"LIN","account":"lintvwhlt,dpsglobal","trackingServer":"lintv.122.2o7.net"},"googleAnalytics":{"trackingId":"UA-60088952-20","category":"Anvato Web Player","events":{"VIDEO_COMPLETED":"COMPLETE","USER_PLAY":"PLAY","USER_PAUSE":"PAUSE","USER_RESUME":"RESUME"}}},"html5":true,"shareLink":"http:\/\/whlt.com\/2017\/05\/09\/sacred-heart-star-raegan-green-signs-with-southern-miss-track\/","titleVisible":true,"companions":[{"width":"300","height":"250","containers":["lin-rr-top"]}]}' src='http://up.anv.bz/latest/scripts/anvload.js'></script>

<p>Raegan began competing in track and field events in the 9th grade before she knew that she would eventually be good at it. Not kind of good, really good. She is the 2017 Mississippi State Champion in the 100m hurdles, 300m hurdles, triple jump, and long jump. In her 2016 season she brought home three gold medals and one silver but her senior season wanted to go for a clean four way sweep. Green also set the 1A MS state record in the 2017 state meet with a mark of 40 feet 3 inches shattering the previous record set by Tamarra Bowie&#8217;s 37.03 in 2007. Green&#8217;s jump is also just a little over an inch below the overall Mississippi State record in the triple jump. While Raegan may have flown under the radar to some big name schools USM head track coach Jon Stuart saw that her skill set was a combination to come up big for Southern Miss. track and field.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-301650" class="share-facebook sd-button share-icon no-text" href="http://whlt.com/2017/05/09/sacred-heart-star-raegan-green-signs-with-southern-miss-track/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-301650" class="share-twitter sd-button share-icon no-text" href="http://whlt.com/2017/05/09/sacred-heart-star-raegan-green-signs-with-southern-miss-track/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-301650" class="share-google-plus-1 sd-button share-icon no-text" href="http://whlt.com/2017/05/09/sacred-heart-star-raegan-green-signs-with-southern-miss-track/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://whlt.com/2017/05/09/sacred-heart-star-raegan-green-signs-with-southern-miss-track/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://whlt.com/2017/05/09/sacred-heart-star-raegan-green-signs-with-southern-miss-track/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://whlt.com/2017/05/09/sacred-heart-star-raegan-green-signs-with-southern-miss-track/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-301650" class="share-pinterest sd-button share-icon no-text" href="http://whlt.com/2017/05/09/sacred-heart-star-raegan-green-signs-with-southern-miss-track/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-301650" class="share-linkedin sd-button share-icon no-text" href="http://whlt.com/2017/05/09/sacred-heart-star-raegan-green-signs-with-southern-miss-track/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://whlt.com/2017/05/09/sacred-heart-star-raegan-green-signs-with-southern-miss-track/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://whlt.com/2017/05/09/sacred-heart-star-raegan-green-signs-with-southern-miss-track/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon no-text" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://whlt.com/2017/05/09/sacred-heart-star-raegan-green-signs-with-southern-miss-track/" target="_blank" title="Click to send this to your Kindle device"><span></span><span class="sharing-screen-reader-text">Click to send this to your Kindle device (Opens in new window)</span></a></div></li><li class="share-end"></li></ul></div></div></div></div></div></div>
								<div class="related-posts-wrap">
		<h4>Related Posts</h4>
		<div class="related-posts">
											
<article id="post-298906" class="figurehead-object  post-298906 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-high-school-football-highlights category-pine-belt-sports category-sports">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://whlt.com/2017/05/03/hattiesburg-high-jump-starts-spring-ball/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwhlt.files.wordpress.com/2017/05/hattiesburg-high.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwhlt.files.wordpress.com/2017/05/hattiesburg-high.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwhlt.files.wordpress.com/2017/05/hattiesburg-high.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="298911" data-permalink="http://whlt.com/2017/05/03/hattiesburg-high-jump-starts-spring-ball/hattiesburg-high/" data-orig-file="https://mgtvwhlt.files.wordpress.com/2017/05/hattiesburg-high.jpg" data-orig-size="1440,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hattiesburg high" data-image-description="" data-medium-file="https://mgtvwhlt.files.wordpress.com/2017/05/hattiesburg-high.jpg?w=300" data-large-file="https://mgtvwhlt.files.wordpress.com/2017/05/hattiesburg-high.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://whlt.com/2017/05/03/hattiesburg-high-jump-starts-spring-ball/"  rel="bookmark">Hattiesburg High jump starts Spring Ball</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-293440" class="figurehead-object  post-293440 post type-post status-publish format-video has-post-thumbnail hentry category-caring-for-mississippi post_format-post-format-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://whlt.com/2017/04/21/pine-belt-relay-for-life/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwhlt.files.wordpress.com/2017/04/logo-mobile.png?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwhlt.files.wordpress.com/2017/04/logo-mobile.png?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwhlt.files.wordpress.com/2017/04/logo-mobile.png?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="293448" data-permalink="http://whlt.com/2017/04/21/pine-belt-relay-for-life/logo-mobile/" data-orig-file="https://mgtvwhlt.files.wordpress.com/2017/04/logo-mobile.png" data-orig-size="588,412" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo-mobile" data-image-description="" data-medium-file="https://mgtvwhlt.files.wordpress.com/2017/04/logo-mobile.png?w=300" data-large-file="https://mgtvwhlt.files.wordpress.com/2017/04/logo-mobile.png?w=588" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://whlt.com/2017/04/21/pine-belt-relay-for-life/"  rel="bookmark">Pine Belt Relay for Life</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-301141" class="figurehead-object  post-301141 post type-post status-publish format-standard has-post-thumbnail hentry category-baseball category-college-sports category-pine-belt category-pine-belt-sports category-sports">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://whlt.com/2017/05/08/southern-miss-sweeps-florida-atlantic-with-5-4-game-3-finale/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwhlt.files.wordpress.com/2017/05/walk-off1.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwhlt.files.wordpress.com/2017/05/walk-off1.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwhlt.files.wordpress.com/2017/05/walk-off1.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="301143" data-permalink="http://whlt.com/2017/05/08/southern-miss-sweeps-florida-atlantic-with-5-4-game-3-finale/walk-off-2/" data-orig-file="https://mgtvwhlt.files.wordpress.com/2017/05/walk-off1.jpg" data-orig-size="1440,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="walk off" data-image-description="" data-medium-file="https://mgtvwhlt.files.wordpress.com/2017/05/walk-off1.jpg?w=300" data-large-file="https://mgtvwhlt.files.wordpress.com/2017/05/walk-off1.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://whlt.com/2017/05/08/southern-miss-sweeps-florida-atlantic-with-5-4-game-3-finale/"  rel="bookmark">Southern Miss. sweeps Florida Atlantic with 5-4 Game 3 finale</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-293458" class="figurehead-object  post-293458 post type-post status-publish format-video has-post-thumbnail hentry category-caring-for-mississippi post_format-post-format-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://whlt.com/2017/04/21/southern-pines-animal-shelters-kramer-golf-tournament/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwhlt.files.wordpress.com/2017/04/2017_kramer_ad.png?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwhlt.files.wordpress.com/2017/04/2017_kramer_ad.png?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwhlt.files.wordpress.com/2017/04/2017_kramer_ad.png?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="293464" data-permalink="http://whlt.com/2017/04/21/southern-pines-animal-shelters-kramer-golf-tournament/2017_kramer_ad/" data-orig-file="https://mgtvwhlt.files.wordpress.com/2017/04/2017_kramer_ad.png" data-orig-size="2625,1716" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2017_Kramer_ad" data-image-description="" data-medium-file="https://mgtvwhlt.files.wordpress.com/2017/04/2017_kramer_ad.png?w=300" data-large-file="https://mgtvwhlt.files.wordpress.com/2017/04/2017_kramer_ad.png?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://whlt.com/2017/04/21/southern-pines-animal-shelters-kramer-golf-tournament/"  rel="bookmark">Southern Pines Animal Shelter&#8217;s Kramer Golf Tournament</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
								</div>
	</div>
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://whlt.com/2017/05/09/coffee-with-a-cop-event-honors-hpd-officers-deen-and-tate/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/09/sacred-heart-star-raegan-green-signs-with-southern-miss-track/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://whlt.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="37e9276ae1" /><input type="hidden" name="_wp_http_referer" value="/2017/05/09/sacred-heart-star-raegan-green-signs-with-southern-miss-track/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='301650' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f2fa542b7a" /></p>
<input type="hidden" name="genseq" value="1494385182" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="171"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-13" class="widget widget_text"><h1 class="widget-title">Trending on WHLT.com</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-c07878cdb66d55f8aabdf5dbfb7fc296-5912821e3f346" target="wpcom-iframe-c07878cdb66d55f8aabdf5dbfb7fc296-5912821e3f346" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmgtvwhlt.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="" />
							<input type="hidden" name="height" value="" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="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" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="c07878cdb66d55f8aabdf5dbfb7fc296" />
					</form>
		
				<iframe
						name="wpcom-iframe-c07878cdb66d55f8aabdf5dbfb7fc296-5912821e3f346"
			id="wpcom-iframe-c07878cdb66d55f8aabdf5dbfb7fc296-5912821e3f346"
			frameborder="0"
			scrolling="no"
									webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-c07878cdb66d55f8aabdf5dbfb7fc296-5912821e3f346');
				var iframe = document.getElementById('wpcom-iframe-c07878cdb66d55f8aabdf5dbfb7fc296-5912821e3f346');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-c07878cdb66d55f8aabdf5dbfb7fc296-5912821e3f346'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://whlt.com/" rel="home">WHLT</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo">
																						<img width="180" height="94" src="https://mgtvwhlt.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" class="attachment-medium size-medium" alt="" srcset="https://mgtvwhlt.files.wordpress.com/2017/01/nexstar-logo-black.png 180w, https://mgtvwhlt.files.wordpress.com/2017/01/nexstar-logo-black.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="243468" data-permalink="http://whlt.com/nexstar-logo-black/" data-orig-file="https://mgtvwhlt.files.wordpress.com/2017/01/nexstar-logo-black.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black" data-image-description="" data-medium-file="https://mgtvwhlt.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" data-large-file="https://mgtvwhlt.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" />																						</a>
														<p>All content © 1998-2017 whlt.com | Nexstar Broadcasting, Inc. | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-2"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-12479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12479"><a href="http://whlt.com/category/news/">News</a></li>
<li id="menu-item-12481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12481"><a href="http://whlt.com/category/weather/">Weather</a></li>
<li id="menu-item-12480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12480"><a href="http://whlt.com/category/sports/">Sports</a></li>
<li id="menu-item-12477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12477"><a href="http://whlt.com/category/connecting-the-pine-belt/">Connecting the Pine Belt</a></li>
<li id="menu-item-12478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12478"><a href="http://whlt.com/category/lifestyle/">Lifestyle</a></li>
</ul></div></div><div class="column-navigation column-navigation-2"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="http://whlt.com/advertising-terms-and-conditions-and-credit-policy/">Advertising Terms and Conditions and Credit Policy</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="http://whlt.com/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="https://publicfiles.fcc.gov/tv-profile/whlt">FCC Public File</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a href="https://publicfiles.fcc.gov/tv-profile/whlt/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/92b237a0-6251-ce5d-311e-4983508a02e5/">EEO Report</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="https://publicfiles.fcc.gov/tv-profile/whlt/programs-list/">Children’s Programming</a></li>
<li id="menu-item-128296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128296"><a href="http://whlt.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-128297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128297"><a href="http://whlt.com/terms-of-use/">Terms of Use</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://whlt.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/whlt22">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/whltcbs22">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="https://www.youtube.com/user/whlttv">
					<span>Follow us on YouTube</span>
									</a>
			</li>
											</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile">
				<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	</div>
<div id="gallery-sidebar-ad" style="display: none;">
	</div>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201719y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/mgtvwhlt.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/mgtvwhlt.wordpress.com\/wp-login.php?action=logout&_wpnonce=266fadfc22","homeURL":"http:\/\/whlt.com\/","postID":"301650","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/whlt.com\/2017\/05\/09\/sacred-heart-star-raegan-green-signs-with-southern-miss-track\/":301650};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/05/09/sacred-heart-star-raegan-green-signs-with-southern-miss-track/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#224aba"},"singular":{"permalink":"http:\/\/whlt.com\/2017\/05\/09\/sacred-heart-star-raegan-green-signs-with-southern-miss-track\/","postType":"post","showContinueReading":true},"stationId":"whlt","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/mgtvwhlt.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"301650 http:\/\/whlt.com\/?p=301650","shortname":"whlt","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"]},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/whlt.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2017","monthnum":"05","day":"09","name":"sacred-heart-star-raegan-green-signs-with-southern-miss-track"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-60088952-20","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkF1uAjEMhC/UxNoVVOpD1aOgbOIGh/w1cXbh9s2CkGiLqHi1PeNvBpYsdIqMkcFVMDiTxnyUrr7AzSo0kX2zFCt4OmCFr4YN9yoaj+XBsU4h9JG4iNyqnqAulPEZ0Y/BVUhR+2YuBy0aLFWngjJQ/G3Newz9bqbc30cR0JCCyopJnzN/ZmkzS5+s7WHSjKWQ+QP4j4v1aVJeTm2t5B7jNUTB7E/3MG8acMhZ6QPsugHwQsxYBFPA/vlRc6NY8dyZUqio/KnTrY19hPdh87YZX4dh3LpvskK6Ng=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/mgtvwhlt.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"85383769","siteName":"WHLT.com","siteURL":"http:\/\/whlt.com","icon":"<img alt='' src='http:\/\/1.gravatar.com\/blavatar\/775f42a264f34d2fa4816b912fa4717d?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/lin-media","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/mgtvwhlt.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwhlt.com%2F2017%2F05%2F09%2Fsacred-heart-star-raegan-green-signs-with-southern-miss-track%2F","themeURL":"","xhrURL":"http:\/\/whlt.com\/wp-admin\/admin-ajax.php","nonce":"b96a26a1c8","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"073055e8b2\" \/>","referer":"http:\/\/whlt.com\/2017\/05\/09\/sacred-heart-star-raegan-green-signs-with-southern-miss-track\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/mgtvwhlt.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmgtvwhlt.wordpress.com%2F2017%2F05%2F09%2Fsacred-heart-star-raegan-green-signs-with-southern-miss-track%2F","postID":"301650","shortlink":"http:\/\/wp.me\/p5Mgdz-1gtk","canEditPost":"","editLink":"https:\/\/mgtvwhlt.wordpress.com\/wp-admin\/post.php?post=301650&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/301650\/whlt.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LIN Media","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/mgtvwhlt.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwhlt.com%2F2017%2F05%2F09%2Fsacred-heart-star-raegan-green-signs-with-southern-miss-track%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jEEOwjAMBD+EcSu1EhwQbzFtCI4aJ7Jd+H7TA3CC045Wu4OvClMRD+KYV6jLGlkMac4scCPFTOZBG0F5BlWeg327Y7ID/jBMzkV2w4f+rGsxh/tCrGgPUpb4zna65ks/nM5j3w1jlzapXkHw'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85383769','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85383769','v':'wpcom','tz':'-5','user_id':'0','post':'301650','subd':'mgtvwhlt'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=85383769&v=wpcomvt&tz=-5&user_id=0&post=301650&subd=mgtvwhlt&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eGstS2syVV8/WkV1SktvS3F8fkxMYnU0WC5dJlBMRWh6azJKS1VORzFTJlI2WEgvK1lYYz9dN2lvM0greD18cVFWJWI5aHljLWJCWWddcjZ3N3BwcjQzUjllSUM4fFsza2pyanhWWG1GRDFUYmhfajhsXT9PTVhyWW55LDM1VE1pMktWLTBIeTM4cUFmZUVSRklDYU1teXdCWjUvSDI4cW1mLmNjTUw='}]);
_stq.push([ 'clickTrackerInit', '85383769', '301650' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
