<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>2017 is Houston&#8217;s 3rd time hosting a Super Bowl | WHLT.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://whlt.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=whlt.com&amp;id=85383769&amp;t=1485881241&amp;back=http%3A%2F%2Fwhlt.com%2F2017%2F01%2F31%2F2017-is-houstons-3rd-time-hosting-a-super-bowl%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//mgtvwhlt.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WHLT.com &raquo; Feed" href="http://whlt.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WHLT.com &raquo; Comments Feed" href="http://whlt.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WHLT.com &raquo; 2017 is Houston&#8217;s 3rd time hosting a Super Bowl Comments Feed" href="http://whlt.com/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="KhINSdMJm5RTQ3YJOvIM5Ak8z5xx3bBmf-MFmkRJNqU">
<meta name="google-site-verification" content="8pQn9yTOwkmiQXuCpmoOEI1Ab2uOGTn7diEVtfN9jWg">
<meta name="apple-itunes-app" content="app-id=509219065">
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_23bc71d0acc8bd9e798f606635c9f3b4">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">

<meta name='description' content='Houston hosted Super Bowl VIII in 1974 and Super Bowl XIII in 2004.' />
<meta name='keywords' content='whlt,tv,22,10,cbs,news,hattiesburg,laurel,petal,columbia,soso,oakgrove,mississippi,usm,william,carey,weather,connecting,pine,belt,jones,forrest,lamar,community,calendar,events' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFj+EOgjAMhF/I2aBo5IfxWcaoMFxHQzeJb++QqBEN/lnay329GwysTOcD+gAUFbtYWy8wsOlICVmHt9m2NiIr+I05e0GBFgNrc1GPbcluuh6TTqzD6CCsrEaHlGxLGPH+SY1jk7IWY6b6Zck9iqj0ko2kQpOC/tSjscr0D0jGT2VCLfgu2ETLa/i6OUXB1TK8OynWNSofqcReoMKzji7M9fHUiY5Zvis2eVZsD+0dJJGiQQ==' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.6.1-RC1-38499' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1485804234h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://mgtvwhlt.files.wordpress.com/2015/06/bg-whlt-wallpaper-3.png?w=1000&h=900&crop=1 ), url( https://mgtvwhlt.files.wordpress.com/2015/06/newbg_repeater.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://mgtvwhlt.files.wordpress.com/2015/06/bg-whlt-wallpaper-3.png ), url( https://mgtvwhlt.files.wordpress.com/2015/06/newbg_repeater.png );} body .site-header .site-header-container{background-image: url( https://mgtvwhlt.files.wordpress.com/2015/06/bg-whlt-wallpaper-3.png ), url( https://mgtvwhlt.files.wordpress.com/2015/06/newbg_repeater.png );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #224aba; } }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9j+EKwjAMhF/IGsc22B/xWdJS20ralKbD11+Hgg6lv3IH9yUXeGZlOFWbKsRVZVpdSALOsiI2WAOng1F3wlDORuQE/9FiNbFr0kFLfdkehGZfrrF8VC+eWeqrCYjHst96zx4lbAJSe8Xx0fxA1dtoBfwEjlgj7YFbvA7TMs/jMoyXxwZMUXQl' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydjt0KwjAMRl/IrkyHeCM+inRt3FLXH5t0Q5/eDvRCHIpCIJCc7yRyigK9HrIBkrbUJUO6PlplaSU/AcJhlxRD5dA/YR08g+eZdaHFAUQmSKorsyI6hQUuBmIHRAVa2L6+hH5EmL5iFjgqfRYJCG9vVu6h3JMjRjmgFw4MKkmsGPWsGsGbkKo2ezP8mu1BGfgzS0cdzBw6uH3d7Dbbpl43tb0DXr6cKw=='></script>
<script type="text/javascript" src="http://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mgtvwhlt.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://whlt.com/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/" />
<link rel='shortlink' href='http://wp.me/p5Mgdz-12ER' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fwhlt.com%2F2017%2F01%2F31%2F2017-is-houstons-3rd-time-hosting-a-super-bowl%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fwhlt.com%2F2017%2F01%2F31%2F2017-is-houstons-3rd-time-hosting-a-super-bowl%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="2017 is Houston&#8217;s 3rd time hosting a Super Bowl" />
<meta property="og:url" content="http://whlt.com/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/" />
<meta property="og:description" content="Houston hosted Super Bowl VIII in 1974 and Super Bowl XIII in 2004." />
<meta property="article:published_time" content="2017-01-31T16:08:41+00:00" />
<meta property="article:modified_time" content="2017-01-31T16:08:42+00:00" />
<meta property="og:site_name" content="WHLT.com" />
<meta property="og:image" content="https://mgtvwhlt.files.wordpress.com/2017/01/ricestadium.jpg?w=1200" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="371" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="whlt22" />
<meta name="twitter:image:src" content="https://mgtvwhlt.files.wordpress.com/2017/01/ricestadium.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@whlttv" />
<meta property="article:publisher" content="https://www.facebook.com/whltcbs22" />
<meta name="twitter:title" content="2017 is Houston&#8217;s 3rd time hosting a Super Bowl" />
<meta name="twitter:description" content="Houston hosted Super Bowl VIII in 1974 and Super Bowl XIII in 2004." />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/775f42a264f34d2fa4816b912fa4717d?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/775f42a264f34d2fa4816b912fa4717d?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/775f42a264f34d2fa4816b912fa4717d?s=114" />
<link rel='openid.server' href='http://mgtvwhlt.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://mgtvwhlt.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://whlt.com/osd.xml" title="WHLT.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript">
	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() { var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript'; bob_tag.async = true; bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb; var bts = document.getElementsByTagName('script')[0]; bts.parentNode.insertBefore(bob_tag, bts); } )();

	</script>
	
	<meta property="fb:pages" content="57851328392" />
	<meta http-equiv="refresh" content="1200">
<meta name="application-name" content="WHLT.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://whlt.com/feed/;icon-uri=http://1.gravatar.com/blavatar/775f42a264f34d2fa4816b912fa4717d?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://whlt.com/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=5Mgdz&#038;cscache=6&#038;csrev=4" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="single single-post postid-248549 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">

		<script type="text/javascript">
		var s_account="lintvwhlt,dpsglobal";
		var s=s_gi(s_account);

		/************************** CONFIG SECTION **************************/
		/* You may add or alter any code config here. */
		// s.debugTracking=true;
		s.visitorNamespace="lintv";

		s.trackDownloadLinks=true;
		s.trackExternalLinks=true;
		s.trackInlineStats=true;
		s.linkDownloadFileTypes="exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx";
		s.linkInternalFilters="javascript:whlt.com,interactives.whlt.com,#";
		s.linkLeaveQueryString=true;
		s.linkTrackVars="None";
		s.linkTrackEvents="None";
		s.dstStart="3/12/2017";
		s.dstEnd="11/5/2017";
		s.currentYear="2017";
		s.linGetScreenSize = new Function( "return linScreens.getScreenSize()" );
		s.linGetRenderedExperience = new Function( "return linScreens.getExperience( window.innerWidth );" );
		s.linGetLayoutName = new Function( "return linScreens.getLayout( window.innerWidth ); ");

		s.usePlugins=true;
		function s_doPlugins(s) {

			// use implementation plug-ins that are defined below
			// in this section. For example, if you copied the append
			// list plug-in code below, you could call:
			// s.events=s.apl(s.events,"event1",",",1);
			
			s.pageName='sports:football:2017-is-houstons-3rd-time-hosting-a-super-bowl:detail';
			s.eVar1='sports';
			s.eVar2='sports:football';
			s.eVar3='sports:football';
			s.eVar4='sports:football';
			s.eVar12=s.getNewRepeat(30,'s_getNewRepeat');
			s.eVar17=s.getTimeParting('h','-6');
			s.eVar18=s.getTimeParting('d','-6');
			s.eVar19=s.getTimeParting('w','-6');
			s.eVar20=s.getVisitNum();
			s.eVar21=s.getDaysSinceLastVisit('s_dayslastvisit');
			s.eVar22='2017 is Houston&#8217;s 3rd time hosting a Super Bowl';
			s.eVar23='';
			s.eVar25='Chris Tavarez, KXAN';
			s.eVar41='sports:football:2017-is-houstons-3rd-time-hosting-a-super-bowl:detail';
			s.eVar42='';
			s.eVar55='http://whlt.com';
			s.eVar56=s.linGetScreenSize();
			s.eVar57=s.linGetRenderedExperience();
			s.eVar58=s.linGetLayoutName();
			s.prop1='sports';
			s.prop2='sports:football';
			s.prop3='sports:football';
			s.prop4='sports:football';
			s.prop12=s.getNewRepeat(30,'s_getNewRepeat');
			s.prop17=s.getTimeParting('h','-6');
			s.prop18=s.getTimeParting('d','-6');
			s.prop19=s.getTimeParting('w','-6');
			s.prop20=s.getVisitNum();
			s.prop21=s.getDaysSinceLastVisit('s_dayslastvisit');
			s.prop22='2017 is Houston&#8217;s 3rd time hosting a Super Bowl';
			s.prop23='';
			s.prop25='Chris Tavarez, KXAN';
			s.prop41='sports:football:2017-is-houstons-3rd-time-hosting-a-super-bowl:detail';
			s.prop42='';
			s.prop55='http://whlt.com';
			s.prop56=s.linGetScreenSize();
			s.prop57=s.linGetRenderedExperience();
			s.prop58=s.linGetLayoutName();
			s.hier1='sports,football';
			s.prop70='http://mgcontentcenter.com/?p=192417';
			s.prop71='';		}
		s.doPlugins=s_doPlugins;

		s.trackingServer="lintv.122.2o7.net";

		/************************** PLUGINS SECTION *************************/
		s = lin_aa_plugins(s);

		/****************************** MODULES *****************************/
		s = lin_aa_modules(s);
		s.loadModule("Media");
		s.Media.autoTrack=false;
		s.Media.trackWhilePlaying = true;
		s.trackMilestones = "25,50,75";
		s.Media.trackVars="prop29,prop30,prop31,prop32,eVar17,eVar18,eVar19";
		s.Media.trackEvents="None";
		s.loadModule("Integrate");

		var s_code=s.t();if(s_code)document.write(s_code);
		</script>
		

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul id="menu-main" class="menu"><li class="menu-item"><a href="http://whlt.com/" rel="home">Home</a></li><li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26"><a href="http://whlt.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="http://whlt.com/category/news/pine-belt/">Pine Belt</a></li>
	<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="http://whlt.com/category/news/state/">State</a></li>
	<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="http://whlt.com/category/news/national/">National</a></li>
	<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="http://whlt.com/category/news/international/">International</a></li>
</ul>
</li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28"><a href="http://whlt.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-12328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12328"><a href="/2015/04/28/forecast/">Forecast</a></li>
	<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="http://whlt.com/weather/radar/">Radar</a></li>
	<li id="menu-item-12327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12327"><a href="http://whlt.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-12326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12326"><a href="http://whlt.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://whlt.com/weather/severe/">Severe</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="http://whlt.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://whlt.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-10451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10451"><a href="http://www.mdottraffic.com/default.aspx?showMain=true">MDOT Traffic Alerts</a></li>
</ul>
</li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27"><a href="http://whlt.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-182773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182773"><a href="http://whlt.com/category/sports/southern-miss-football/">Southern Miss Football</a></li>
	<li id="menu-item-45466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45466"><a href="http://whlt.com/sec-game-of-the-week/">SEC Game Of The Week</a></li>
	<li id="menu-item-40398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40398"><a href="http://whlt.com/category/sports/high-school-football-highlights/">High School Football Highlights</a></li>
	<li id="menu-item-37552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37552"><a href="http://whlt.com/category/sports/player-of-the-week/">Player of the Week</a></li>
	<li id="menu-item-18633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18633"><a href="http://whlt.com/category/sports/under-the-helmet/">Under the Helmet</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="http://whlt.com/category/sports/pine-belt-sports/">Pine Belt Sports</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165"><a href="http://whlt.com/category/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="http://whlt.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164"><a href="http://whlt.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="http://whlt.com/category/sports/football/">Football</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167"><a href="http://whlt.com/category/sports/golf/">Golf</a></li>
</ul>
</li>
<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68"><a href="http://whlt.com/category/connecting-the-pine-belt/">Connecting the Pine Belt</a>
<ul class="sub-menu">
	<li id="menu-item-196895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196895"><a href="http://whlt.com/category/connecting-the-pine-belt/caring-for-mississippi/">Caring For Mississippi</a></li>
	<li id="menu-item-170760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170760"><a href="http://whlt.com/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-70140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70140"><a href="http://whlt.com/hub-market/">Hub Market</a></li>
</ul>
</li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61"><a href="http://whlt.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-1012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1012"><a href="http://whlt.com/category/lifestyle/pets/">Animals</a></li>
	<li id="menu-item-1022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1022"><a href="http://whlt.com/category/lifestyle/entertainment/">Entertainment</a></li>
	<li id="menu-item-1023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023"><a href="http://whlt.com/category/lifestyle/food/">Food</a></li>
	<li id="menu-item-1024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1024"><a href="http://whlt.com/category/lifestyle/health/">Health</a></li>
	<li id="menu-item-70857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70857"><a href="http://whlt.com/category/lifestyle/hollywood-today-live/">Hollywood Today LIVE</a></li>
	<li id="menu-item-1028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1028"><a href="http://whlt.com/category/lifestyle/money/">Money &amp; Wall Street</a></li>
</ul>
</li>
<li id="menu-item-55949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55949"><a href="http://whlt.com/whlt-22-livestream/">WHLT 22 Livestream</a></li>
<li id="menu-item-150341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-150341"><a href="http://whlt.com/about-us/">More</a>
<ul class="sub-menu">
	<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="http://whlt.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-7034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7034"><a href="http://whlt.com/cbs-episodes-2/">CBS Episodes</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://whlt.com/whlt-staff/">Contact Us</a></li>
	<li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="http://whlt.com/internship-opportunities/">Internship Opportunities</a></li>
	<li id="menu-item-10452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10452"><a href="http://whlt.com/whats-on-tv/">What&#8217;s on TV</a></li>
	<li id="menu-item-5144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5144"><a href="http://whlt.com/whlt-news-team/">WHLT News Team</a></li>
</ul>
</li>
</ul></nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://whlt.com/" rel="home">
			<img src="https://mgtvwhlt.files.wordpress.com/2015/03/logo_whlt_large.png" alt="WHLT.com">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/85.png" alt="Clear">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">64&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Clear</p>
					<ul class="weather-capsule-list">
						<li>Hi: 72&deg; F</li>
						<li>Lo: 46&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-header-links-container"><ul id="menu-weather-header-links" class="menu inline-navigation"><li id="menu-item-12357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12357"><a href="/2015/04/28/forecast/">Forecast</a></li>
<li id="menu-item-12355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12355"><a href="http://whlt.com/weather/radar/">Radar</a></li>
<li id="menu-item-12356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12356"><a href="http://whlt.com/weather/current-conditions/">Current Conditions</a></li>
</ul></div>										</nav>
									</section>

																				<aside class="alert-pill alert-weather">
			<h1 class="alert-title"><a href="http://whlt.com/weather/weather-alerts/">2 Weather Alerts</a></h1>
		</aside>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://whlt.com/" rel="home" class="home-link">Home</a>
															<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-26"><a href="http://whlt.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="http://whlt.com/category/news/pine-belt/">Pine Belt</a></li>
	<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="http://whlt.com/category/news/state/">State</a></li>
	<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63"><a href="http://whlt.com/category/news/national/">National</a></li>
	<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="http://whlt.com/category/news/international/">International</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://whlt.com/tag/pine-belt-tornado/" rel="tag">Pine Belt Tornado</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-248881" class="media-object  post-248881 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national category-news">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://whlt.com/ap/speaker-defends-trumps-order-warns-of-protests/"  rel="bookmark">Speaker defends Trump&#8217;s order, warns of protests</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-01-31T10:26:38+00:00"
				data-standard-view="15m"
			>15 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>WASHINGTON (AP) — House Speaker Paul Ryan on Tuesday defended President Donald Trump’s divisive executive order on refugees and immigration,&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-248549" class="media-object  post-248549 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-national category-news category-sports tag-super-bowl tag-super-bowl-li">
				<figure class="entry-thumbnail">
		<a href="http://whlt.com/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwhlt.files.wordpress.com/2017/01/ricestadium.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Rice Stadium" srcset="https://mgtvwhlt.files.wordpress.com/2017/01/ricestadium.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwhlt.files.wordpress.com/2017/01/ricestadium.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="248550" data-permalink="http://whlt.com/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/ricestadium/" data-orig-file="https://mgtvwhlt.files.wordpress.com/2017/01/ricestadium.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rice Stadium" data-image-description="" data-medium-file="https://mgtvwhlt.files.wordpress.com/2017/01/ricestadium.jpg?w=300" data-large-file="https://mgtvwhlt.files.wordpress.com/2017/01/ricestadium.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://whlt.com/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/"  rel="bookmark">2017 is Houston&#8217;s 3rd time hosting a Super Bowl</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-01-31T10:08:42+00:00"
				data-standard-view="33m"
			>33 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Houston hosted Super Bowl VIII in 1974 and Super Bowl XIII in 2004.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-248868" class="title-object post-248868 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-international category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://whlt.com/ap/uk-pardons-thousands-convicted-under-past-anti-gay-laws/" rel="bookmark">UK pardons thousands convicted under past anti-gay laws</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-01-31T10:27:20+00:00"
				data-standard-view="14m"
			>14 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-248856" class="title-object post-248856 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-international category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://whlt.com/ap/ap-photos-tiny-objects-big-dreams-in-bolivia-festival/" rel="bookmark">AP PHOTOS: Tiny objects, big dreams in Bolivia festival</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-01-31T09:18:55+00:00"
				data-standard-view="1h"
			>9:18 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-248855" class="title-object post-248855 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-international category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://whlt.com/ap/israel-allows-venezuelan-jewish-converts-to-immigrate/" rel="bookmark">Israel allows Venezuelan Jewish converts to immigrate</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-01-31T09:18:51+00:00"
				data-standard-view="1h"
			>9:18 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-28"><a href="http://whlt.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-12328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12328"><a href="/2015/04/28/forecast/">Forecast</a></li>
	<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="http://whlt.com/weather/radar/">Radar</a></li>
	<li id="menu-item-12327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12327"><a href="http://whlt.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-12326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12326"><a href="http://whlt.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://whlt.com/weather/severe/">Severe</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="http://whlt.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://whlt.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-10451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10451"><a href="http://www.mdottraffic.com/default.aspx?showMain=true">MDOT Traffic Alerts</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://whlt.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/85.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">64&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Clear</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">64&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">W 13</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">58%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">49&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">6:49 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">5:31 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
						<div style="text-align:center;">
<div style="float:left;padding-right:20px;">
<a href="/2015/04/28/forecast/" style="margin:0;padding:0;border:none;"><img src="http://wx.whlt.com/HLT_8_Day_Small.jpg" width="90" height="50" border="0"></br>
Forecast</a>
</div>

<div style="float:left;">
<a href="/weather/radar/" style="margin:0;padding:0;border:none;"><img src="http://wx.whlt.com/HLT%20Radar%20Small.jpg" border="0" width="90" height="50"></br>
Radar</a>

</div>

<p>
<div style="float:left;padding-right:20px;">
<a href="/weather/current-conditions/" style="margin:0;padding:0;border:none;"><img src="http://wx.whlt.com/HLT_Temps_Small.jpg" width="90" height="50" border="0"></br>
Currently</a>
</div>
</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-27"><a href="http://whlt.com/category/sports/">Sports</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Sports</h3>
					<ul class="sub-menu">
				<li id="menu-item-182773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182773"><a href="http://whlt.com/category/sports/southern-miss-football/">Southern Miss Football</a></li>
	<li id="menu-item-45466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45466"><a href="http://whlt.com/sec-game-of-the-week/">SEC Game Of The Week</a></li>
	<li id="menu-item-40398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40398"><a href="http://whlt.com/category/sports/high-school-football-highlights/">High School Football Highlights</a></li>
	<li id="menu-item-37552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37552"><a href="http://whlt.com/category/sports/player-of-the-week/">Player of the Week</a></li>
	<li id="menu-item-18633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18633"><a href="http://whlt.com/category/sports/under-the-helmet/">Under the Helmet</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="http://whlt.com/category/sports/pine-belt-sports/">Pine Belt Sports</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165"><a href="http://whlt.com/category/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="http://whlt.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164"><a href="http://whlt.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-166"><a href="http://whlt.com/category/sports/football/">Football</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167"><a href="http://whlt.com/category/sports/golf/">Golf</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-248549" class="media-object  post-248549 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-national category-news category-sports tag-super-bowl tag-super-bowl-li">
				<figure class="entry-thumbnail">
		<a href="http://whlt.com/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwhlt.files.wordpress.com/2017/01/ricestadium.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Rice Stadium" srcset="https://mgtvwhlt.files.wordpress.com/2017/01/ricestadium.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwhlt.files.wordpress.com/2017/01/ricestadium.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="248550" data-permalink="http://whlt.com/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/ricestadium/" data-orig-file="https://mgtvwhlt.files.wordpress.com/2017/01/ricestadium.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rice Stadium" data-image-description="" data-medium-file="https://mgtvwhlt.files.wordpress.com/2017/01/ricestadium.jpg?w=300" data-large-file="https://mgtvwhlt.files.wordpress.com/2017/01/ricestadium.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://whlt.com/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/"  rel="bookmark">2017 is Houston&#8217;s 3rd time hosting a Super Bowl</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-01-31T10:08:42+00:00"
				data-standard-view="36m"
			>36 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Houston hosted Super Bowl VIII in 1974 and Super Bowl XIII in 2004.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-248870" class="media-object  post-248870 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-baseball">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://whlt.com/ap/red-sox-defeat-abad-in-mlbs-1st-arbitration-case-of-year/"  rel="bookmark">Red Sox defeat Abad in MLB&#8217;s 1st arbitration case of year</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-01-31T10:26:52+00:00"
				data-standard-view="18m"
			>18 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>ST. PETERSBURG, Fla. (AP) — The Boston Red Sox have defeated pitcher Fernando Abad in Major League Baseball’s first salary arbitration heari&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-248867" class="title-object post-248867 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-college-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://whlt.com/ap/report-kansas-player-vick-likely-hit-female-student/" rel="bookmark">Report: Kansas player Vick likely hit female student</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-01-31T10:27:09+00:00"
				data-standard-view="17m"
			>17 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-248849" class="title-object post-248849 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-basketball">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://whlt.com/ap/lebron-james-labels-charles-barkley-a-hater-for-criticism/" rel="bookmark">LeBron James labels Charles Barkley &#8216;a hater&#8217; for criticism</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-01-31T10:27:12+00:00"
				data-standard-view="17m"
			>17 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-248843" class="title-object post-248843 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-football">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://whlt.com/ap/casino-mogul-adelson-pulls-out-of-raiders-vegas-stadium-deal-2/" rel="bookmark">Casino mogul Adelson pulls out of Raiders-Vegas stadium deal</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-01-31T10:27:02+00:00"
				data-standard-view="17m"
			>17 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68"><a href="http://whlt.com/category/connecting-the-pine-belt/">Connecting the Pine Belt</a>
<ul class="sub-menu">
	<li id="menu-item-196895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196895"><a href="http://whlt.com/category/connecting-the-pine-belt/caring-for-mississippi/">Caring For Mississippi</a></li>
	<li id="menu-item-170760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170760"><a href="http://whlt.com/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-70140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70140"><a href="http://whlt.com/hub-market/">Hub Market</a></li>
</ul>
</li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61"><a href="http://whlt.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-1012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1012"><a href="http://whlt.com/category/lifestyle/pets/">Animals</a></li>
	<li id="menu-item-1022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1022"><a href="http://whlt.com/category/lifestyle/entertainment/">Entertainment</a></li>
	<li id="menu-item-1023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023"><a href="http://whlt.com/category/lifestyle/food/">Food</a></li>
	<li id="menu-item-1024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1024"><a href="http://whlt.com/category/lifestyle/health/">Health</a></li>
	<li id="menu-item-70857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70857"><a href="http://whlt.com/category/lifestyle/hollywood-today-live/">Hollywood Today LIVE</a></li>
	<li id="menu-item-1028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1028"><a href="http://whlt.com/category/lifestyle/money/">Money &amp; Wall Street</a></li>
</ul>
</li>
<li id="menu-item-55949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55949"><a href="http://whlt.com/whlt-22-livestream/">WHLT 22 Livestream</a></li>
<li id="menu-item-150341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-150341"><a href="http://whlt.com/about-us/">More</a>
<ul class="sub-menu">
	<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="http://whlt.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-7034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7034"><a href="http://whlt.com/cbs-episodes-2/">CBS Episodes</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://whlt.com/whlt-staff/">Contact Us</a></li>
	<li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="http://whlt.com/internship-opportunities/">Internship Opportunities</a></li>
	<li id="menu-item-10452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10452"><a href="http://whlt.com/whats-on-tv/">What&#8217;s on TV</a></li>
	<li id="menu-item-5144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5144"><a href="http://whlt.com/whlt-news-team/">WHLT News Team</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://whlt.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/85.png" alt="Clear">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">64&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Clear</p>
					<ul class="weather-capsule-list">
						<li>Hi: 72&deg; F</li>
						<li>Lo: 46&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
						
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-248549" class="content-single post-248549 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-national category-news category-sports tag-super-bowl tag-super-bowl-li" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">2017 is Houston&#8217;s 3rd time hosting a Super Bowl</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
		
<span class="byline">Chris Tavarez, KXAN</span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-01-31T10:08:41+00:00">January 31, 2017, 10:08 am</time></span>

<span class="updated-on ">
	Updated: <time
				class="updated"
				datetime="2017-01-31T10:08:42+00:00"
				data-standard-view="39m"
			>January 31, 2017, 10:08 am</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-248549" class="share-twitter sd-button share-icon no-text" href="http://whlt.com/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-248549" class="share-google-plus-1 sd-button share-icon no-text" href="http://whlt.com/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-248549" class="share-facebook sd-button share-icon no-text" href="http://whlt.com/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-248549" class="share-pinterest sd-button share-icon no-text" href="http://whlt.com/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media alternate-image">
		<img width="650" height="366" src="https://mgtvwhlt.files.wordpress.com/2017/01/ricestadium.jpg?w=650" class="attachment-large size-large wp-post-image" alt="Rice Stadium" srcset="https://mgtvwhlt.files.wordpress.com/2017/01/ricestadium.jpg?w=650 650w, https://mgtvwhlt.files.wordpress.com/2017/01/ricestadium.jpg?w=1300 1300w, https://mgtvwhlt.files.wordpress.com/2017/01/ricestadium.jpg?w=150 150w, https://mgtvwhlt.files.wordpress.com/2017/01/ricestadium.jpg?w=300 300w, https://mgtvwhlt.files.wordpress.com/2017/01/ricestadium.jpg?w=768 768w, https://mgtvwhlt.files.wordpress.com/2017/01/ricestadium.jpg?w=1024 1024w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="248550" data-permalink="http://whlt.com/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/ricestadium/" data-orig-file="https://mgtvwhlt.files.wordpress.com/2017/01/ricestadium.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rice Stadium" data-image-description="" data-medium-file="https://mgtvwhlt.files.wordpress.com/2017/01/ricestadium.jpg?w=300" data-large-file="https://mgtvwhlt.files.wordpress.com/2017/01/ricestadium.jpg?w=650" />
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<div id='p0'></div><script data-anvp='{"mcp":"LIN","profile":"lin","station_id":"WHLY","width":null,"height":null,"video":"1232450","playlist":null,"autoplay":false,"sharelink":null,"pInstance":"p0","plugins":{"dfp":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&iu=\/5678\/mg.WHLT\/sports\/football\/2017-is-houstons-3rd-time-hosting-a-super-bowl\/detail&ciu_szs=300x250&gdfp_req=1&env=vp&output=xml_vast2&ad_rule=1"},"analytics":{"pdb":"43655429"},"omniture":{"profile":"LIN","account":"lintvwhlt,dpsglobal","trackingServer":"lintv.122.2o7.net"}},"html5":true,"shareLink":"http:\/\/whlt.com\/2017\/01\/31\/2017-is-houstons-3rd-time-hosting-a-super-bowl\/","titleVisible":true,"companions":[{"width":"300","height":"250","containers":["lin-rr-top"]}]}' src='http://up.anv.bz/latest/scripts/anvload.js'></script>
<p>HOUSTON (NEXSTAR MEDIA) &#8212; This year will be the third year Houston has hosted a Super Bowl.</p>
<p>The city last hosted Super Bowl XXXVIII at Reliant Stadium in 2004 when the New England Patriots defeated the Panthers by the score of 32–29.</p>
<p>In 1974, Super Bowl VIII was played Rice Stadium on the campus of Rice University.</p>
<p>Today, 43 years later, Rice Stadium sits largely unchanged.</p>
<p>“I think the cool thing about Super Bowl XIII here is the stadium is very similar to how it was then,” Ryan Bucher, Rice University Associate Athletic Director for Facilities and Events, said. “You get a sense for what people would’ve felt like.”</p>
<p>Super Bowl XIII was held on a dreary, overcast day.</p>
<p>Rice Stadium provided the setting for the Dolphins’ then-unprecedented third straight Super Bowl appearance and second straight win: A 24-7 blowout of the Minnesota Vikings.</p>
<p>“It was packed, I’ve seen pictures of it,” Bucher continued. “We had extra bleachers filling every nook and cranny with people.”</p>
<p>The stadium was built in 1950, predating Houston’s most iconic sports venue, the Astrodome, by 15 years.</p>
<p>Aside from upgrading the bleachers from wood to aluminum, and removing the north end zone for a new training facility, the stadium is as it was 67 years ago.</p>
<p>“Some of our fans harken back to the day when they were five, six years old, coming to a game here, and now they’ve got grandkids that they’re bringing to games here,” Bucher said.  “Not much has changed.”</p>
<p>Along with hosting the Super Bowl, Rice Stadium was also home to the Houston Oilers in the 1960s.</p>
<p>High school state championships were also played at the stadium and it provided the stage for one of John F. Kennedy’s most famous speeches.</p>
<p>“I think it’s important to the city,” Bucher said of the stadium. “I think it’s important to Rice University as a whole. I think it’s why it sits the way it does today, [why] it hasn’t been renovated like you’ve seen a lot of other places do. That the history is important. Not only to the university but to the city.”</p>
<p>And to bring things full circle, Rice University is hosting the Atlanta Falcons this week as they prepare for Sunday&#8217;s matchup against the Patriots.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-248549" class="share-facebook sd-button share-icon no-text" href="http://whlt.com/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-248549" class="share-twitter sd-button share-icon no-text" href="http://whlt.com/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-248549" class="share-google-plus-1 sd-button share-icon no-text" href="http://whlt.com/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://whlt.com/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://whlt.com/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://whlt.com/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-248549" class="share-pinterest sd-button share-icon no-text" href="http://whlt.com/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-248549" class="share-linkedin sd-button share-icon no-text" href="http://whlt.com/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://whlt.com/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://whlt.com/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon no-text" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://whlt.com/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/" target="_blank" title="Click to send this to your Kindle device"><span></span><span class="sharing-screen-reader-text">Click to send this to your Kindle device (Opens in new window)</span></a></div></li><li class="share-end"></li></ul></div></div></div></div></div></div>
								<div class="related-posts-wrap">
		<h4>Related Posts</h4>
		<div class="related-posts">
											
<article id="post-248336" class="figurehead-object  post-248336 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-sports tag-super-bowl tag-super-bowl-li">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://whlt.com/2017/01/30/five-surefire-cant-miss-prop-bets-for-sundays-big-game/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwhlt.files.wordpress.com/2017/01/gatorade.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="New England Patriots head coach Bill Belichick is doused by blue Gatorade following their 28-24 win over Seattle in Super Bowl XLIX. If the Pats win again, what color of Gatorade will they use? (AP file)" srcset="https://mgtvwhlt.files.wordpress.com/2017/01/gatorade.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwhlt.files.wordpress.com/2017/01/gatorade.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="248337" data-permalink="http://whlt.com/2017/01/30/five-surefire-cant-miss-prop-bets-for-sundays-big-game/new-england-patriots-head-coach-bill-belichick-is-doused-by-blue-gatorade-following-their-28-24-win-over-seattle-in-super-bowl-xlix-if-the-pats-win-again-what-color-of-gatorade-will-they-use-ap-fi/" data-orig-file="https://mgtvwhlt.files.wordpress.com/2017/01/gatorade.jpg" data-orig-size="650,366" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;New England Patriots head coach Bill Belichick is doused by sports drink after NFL Super Bowl XLIX football game against the Seattle Seahawks Sunday, Feb. 1, 2015, in Glendale, Ariz. The Patriots won 28-24.  (AP Photo\/Matt Slocum)&quot;,&quot;created_timestamp&quot;:&quot;1422821122&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;14&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;Super Bowl Football&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Super Bowl Football" data-image-description="&lt;p&gt;New England Patriots head coach Bill Belichick is doused by blue Gatorade following their 28-24 win over Seattle in Super Bowl XLIX. If the Pats win again, what color of Gatorade will they use? (AP file)&lt;/p&gt;
" data-medium-file="https://mgtvwhlt.files.wordpress.com/2017/01/gatorade.jpg?w=300" data-large-file="https://mgtvwhlt.files.wordpress.com/2017/01/gatorade.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://whlt.com/2017/01/30/five-surefire-cant-miss-prop-bets-for-sundays-big-game/"  rel="bookmark">Five surefire,* can’t-miss,** prop bets for Sunday&#8217;s &#8216;big game&#8217;</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-245740" class="figurehead-object  post-245740 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://whlt.com/2017/01/24/in-interview-fox-sports-reporter-erin-andrews-announces-cancer-diagnosis/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwhlt.files.wordpress.com/2017/01/andrews.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Fox Sports&#039; Erin Andrews reports on the sidelines of an NFL game between the Philadelphia Eagles and the Minnesota Vikings on Sunday, Oct. 23, 2016. Andrews publicly revealed in an interview Tuesday that she was diagnosed with cervical cancer in late 2016 and had two procedures performed. She refused to stop working despite her health issues. (AP file)" srcset="https://mgtvwhlt.files.wordpress.com/2017/01/andrews.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwhlt.files.wordpress.com/2017/01/andrews.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="245741" data-permalink="http://whlt.com/2017/01/24/in-interview-fox-sports-reporter-erin-andrews-announces-cancer-diagnosis/fox-sports-erin-andrews-reports-on-the-sidelines-of-an-nfl-game-between-the-philadelphia-eagles-and-the-minnesota-vikings-on-sunday-oct-23-2016-andrews-publicly-revealed-in-an-interview-tuesday/" data-orig-file="https://mgtvwhlt.files.wordpress.com/2017/01/andrews.jpg" data-orig-size="650,368" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Sportscaster Erin Andrews is seen on field before an NFL football game between the Philadelphia Eagles and the Minnesota Vikings, Sunday, Oct. 23, 2016, in Philadelphia. (AP Photo\/Michael Perez)&quot;,&quot;created_timestamp&quot;:&quot;1477235227&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;250&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0003125&quot;,&quot;title&quot;:&quot;Vikings Eagles Football&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Vikings Eagles Football" data-image-description="&lt;p&gt;Fox Sports&#8217; Erin Andrews reports on the sidelines of an NFL game between the Philadelphia Eagles and the Minnesota Vikings on Sunday, Oct. 23, 2016. Andrews publicly revealed in an interview Tuesday that she was diagnosed with cervical cancer in late 2016 and had two procedures performed. She refused to stop working despite her health issues. (AP file)&lt;/p&gt;
" data-medium-file="https://mgtvwhlt.files.wordpress.com/2017/01/andrews.jpg?w=300" data-large-file="https://mgtvwhlt.files.wordpress.com/2017/01/andrews.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://whlt.com/2017/01/24/in-interview-fox-sports-reporter-erin-andrews-announces-cancer-diagnosis/"  rel="bookmark">In interview, Fox Sports reporter Erin Andrews announces cancer diagnosis</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-223733" class="figurehead-object  post-223733 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-news tag-thanksgiving">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://whlt.com/2016/11/23/timeline-how-football-became-a-thanksgiving-tradition/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwhlt.files.wordpress.com/2016/11/lions.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Green Bay Packers quarterback Bart Starr is tackled by Detroit Lions defenders during a 26-14 Lions victory on Thanksgiving Day, Nov. 23, 1962. The Detroit Lions have hosted an annual NFL game on Thanksgiving Day since 1934 only taking a break from 1939-1945 during World War II. (AP file)" srcset="https://mgtvwhlt.files.wordpress.com/2016/11/lions.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwhlt.files.wordpress.com/2016/11/lions.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="223734" data-permalink="http://whlt.com/2016/11/23/timeline-how-football-became-a-thanksgiving-tradition/green-bay-packers-quarterback-bart-starr-is-tackled-by-detroit-lions-defenders-during-a-26-14-lions-victory-on-thanksgiving-day-nov-23-1962-the-detroit-lions-have-hosted-an-annual-nfl-game-on-than/" data-orig-file="https://mgtvwhlt.files.wordpress.com/2016/11/lions.jpg" data-orig-size="650,364" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Detroit Lions defensemen were chasing and catching Quarterback Bart Starr (15) all afternoon on Nov. 23, 1962 in the Green Bay Packers backfield. Net result was that Starr was thrown for a total 110 yards loss in trying to pass in the Thanksgiving Day contest won by Detroit 26-14. Here he is cornered by several of the big linemen including Darris McCord (78) and Roger Brown (76). Not close enough to help Starr is tackle Forrest Gregg (75). (AP Photo)&quot;,&quot;created_timestamp&quot;:&quot;-224265600&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Bart Starr&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bart Starr" data-image-description="&lt;p&gt;Green Bay Packers quarterback Bart Starr is tackled by Detroit Lions defenders during a 26-14 Lions victory on Thanksgiving Day, Nov. 23, 1962. The Detroit Lions have hosted an annual NFL game on Thanksgiving Day since 1934 only taking a break from 1939-1945 during World War II. (AP file)&lt;/p&gt;
" data-medium-file="https://mgtvwhlt.files.wordpress.com/2016/11/lions.jpg?w=300" data-large-file="https://mgtvwhlt.files.wordpress.com/2016/11/lions.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://whlt.com/2016/11/23/timeline-how-football-became-a-thanksgiving-tradition/"  rel="bookmark">Timeline: How football became a Thanksgiving tradition</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-245258" class="figurehead-object  post-245258 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-news">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://whlt.com/2017/01/23/the-last-jedi-revealed-as-title-for-star-wars-viii/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwhlt.files.wordpress.com/2017/01/ap_993555757309.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Star Wars by AP Graphics ap_993555757309" srcset="https://mgtvwhlt.files.wordpress.com/2017/01/ap_993555757309.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwhlt.files.wordpress.com/2017/01/ap_993555757309.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="245259" data-permalink="http://whlt.com/2017/01/23/the-last-jedi-revealed-as-title-for-star-wars-viii/ap_993555757309/" data-orig-file="https://mgtvwhlt.files.wordpress.com/2017/01/ap_993555757309.jpg" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Star Wars by AP Graphics ap_993555757309" data-image-description="" data-medium-file="https://mgtvwhlt.files.wordpress.com/2017/01/ap_993555757309.jpg?w=300" data-large-file="https://mgtvwhlt.files.wordpress.com/2017/01/ap_993555757309.jpg?w=640" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://whlt.com/2017/01/23/the-last-jedi-revealed-as-title-for-star-wars-viii/"  rel="bookmark">&#8216;The Last Jedi&#8217; revealed as title for &#8216;Star Wars&#8217; VIII</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
								</div>
	</div>
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://whlt.com/2017/01/30/five-surefire-cant-miss-prop-bets-for-sundays-big-game/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://whlt.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="e35404cd7b" /><input type="hidden" name="_wp_http_referer" value="/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='248549' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e05275dda5" /></p>
<input type="hidden" name="genseq" value="1485881242" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="195"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-13" class="widget widget_text"><h1 class="widget-title">Trending on WHLT.com</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-942d0284e747aba4f4ddf6f1c7f2e186-5890bf9a03af0" target="wpcom-iframe-942d0284e747aba4f4ddf6f1c7f2e186-5890bf9a03af0" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmgtvwhlt.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="" />
							<input type="hidden" name="height" value="" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="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" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="942d0284e747aba4f4ddf6f1c7f2e186" />
					</form>
		
				<iframe
						name="wpcom-iframe-942d0284e747aba4f4ddf6f1c7f2e186-5890bf9a03af0"
			id="wpcom-iframe-942d0284e747aba4f4ddf6f1c7f2e186-5890bf9a03af0"
			frameborder="0"
			scrolling="no"
									webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-942d0284e747aba4f4ddf6f1c7f2e186-5890bf9a03af0');
				var iframe = document.getElementById('wpcom-iframe-942d0284e747aba4f4ddf6f1c7f2e186-5890bf9a03af0');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-942d0284e747aba4f4ddf6f1c7f2e186-5890bf9a03af0'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://whlt.com/" rel="home">WHLT</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo">
																						<img width="180" height="94" src="https://mgtvwhlt.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" class="attachment-medium size-medium" alt="nexstar-logo-black" srcset="https://mgtvwhlt.files.wordpress.com/2017/01/nexstar-logo-black.png 180w, https://mgtvwhlt.files.wordpress.com/2017/01/nexstar-logo-black.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="243468" data-permalink="http://whlt.com/nexstar-logo-black/" data-orig-file="https://mgtvwhlt.files.wordpress.com/2017/01/nexstar-logo-black.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black" data-image-description="" data-medium-file="https://mgtvwhlt.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" data-large-file="https://mgtvwhlt.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" />																						</a>
														<p>All content © 1998-2017 whlt.com | Nexstar Broadcasting, Inc. | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-2"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-12479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12479"><a href="http://whlt.com/category/news/">News</a></li>
<li id="menu-item-12481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12481"><a href="http://whlt.com/category/weather/">Weather</a></li>
<li id="menu-item-12480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12480"><a href="http://whlt.com/category/sports/">Sports</a></li>
<li id="menu-item-12477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12477"><a href="http://whlt.com/category/connecting-the-pine-belt/">Connecting the Pine Belt</a></li>
<li id="menu-item-12478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12478"><a href="http://whlt.com/category/lifestyle/">Lifestyle</a></li>
</ul></div></div><div class="column-navigation column-navigation-2"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="http://whlt.com/advertising-terms-and-conditions-and-credit-policy/">Advertising Terms and Conditions and Credit Policy</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="http://whlt.com/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="https://publicfiles.fcc.gov/tv-profile/whlt">FCC Public File</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a href="https://publicfiles.fcc.gov/tv-profile/whlt/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/92b237a0-6251-ce5d-311e-4983508a02e5/">EEO Report</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="https://publicfiles.fcc.gov/tv-profile/whlt/programs-list/">Children’s Programming</a></li>
<li id="menu-item-128296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128296"><a href="http://whlt.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-128297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128297"><a href="http://whlt.com/terms-of-use/">Terms of Use</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://whlt.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/whlt22">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/whltcbs22">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="https://www.youtube.com/user/whlttv">
					<span>Follow us on YouTube</span>
									</a>
			</li>
											</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	</div>
<div id="gallery-sidebar-ad" style="display: none;">
	</div>
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201705y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/mgtvwhlt.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/mgtvwhlt.wordpress.com\/wp-login.php?action=logout&_wpnonce=ddcee279aa","homeURL":"http:\/\/whlt.com\/","postID":"248549","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/whlt.com\/2017\/01\/31\/2017-is-houstons-3rd-time-hosting-a-super-bowl\/":248549};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#224aba"},"singular":{"permalink":"http:\/\/whlt.com\/2017\/01\/31\/2017-is-houstons-3rd-time-hosting-a-super-bowl\/","postType":"post"},"stationId":"whlt","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/mgtvwhlt.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"248549 http:\/\/whlt.com?p=248549&#038;preview_id=248549","shortname":"whlt","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"]},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-60088952-20","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUNtuAiEQ/SGB1LipfTD9FhamODgMyGXVv5fVmGhrNH2dOXd1SMJErsBV+aIsTGggHaUvC3X3Ck0kag65KMIdFLVv0GCr2RLkF2ATQ+gncSX5mT2qcsAE/yE9HG5EZEPNXgGNLeRiYgYZkH9L1y2EjpswdXsWASxqVaquaC6df5J0qUqKzvUycYKc0f4J+EbFURw1ybHNkzzLeCuRIdHpWcy7BZZitvEXN6FZ06m7zM2/w+ZjtR4+v4blavBnuTik8Q=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/mgtvwhlt.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"85383769","siteName":"WHLT.com","siteURL":"http:\/\/whlt.com","icon":"<img alt='' src='http:\/\/1.gravatar.com\/blavatar\/775f42a264f34d2fa4816b912fa4717d?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/lin-media","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/mgtvwhlt.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwhlt.com%2F2017%2F01%2F31%2F2017-is-houstons-3rd-time-hosting-a-super-bowl%2F","themeURL":"","xhrURL":"http:\/\/whlt.com\/wp-admin\/admin-ajax.php","nonce":"3bdff8c6e1","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"5ba3d58323\" \/>","referer":"http:\/\/whlt.com\/2017\/01\/31\/2017-is-houstons-3rd-time-hosting-a-super-bowl\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/mgtvwhlt.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmgtvwhlt.wordpress.com%2F2017%2F01%2F31%2F2017-is-houstons-3rd-time-hosting-a-super-bowl%2F","postID":"248549","shortlink":"http:\/\/wp.me\/p5Mgdz-12ER","canEditPost":"","editLink":"https:\/\/mgtvwhlt.wordpress.com\/wp-admin\/post.php?post=248549&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/248549\/whlt.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LIN Media","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/mgtvwhlt.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwhlt.com%2F2017%2F01%2F31%2F2017-is-houstons-3rd-time-hosting-a-super-bowl%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jMEOgkAMRH/I2hB3iRfDt1RYoITtbtqivw8e1JOe5mUy8/BZoS/iSRzzBnXdJhZDGjIL3Ekxk3nSg6A8kioPyb7debET/jD0zkVehg/9WddiDuNKrGgzKcv0zuPU5VsTrjGG0F7isgOpcEH4'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85383769','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85383769','v':'wpcom','tz':'-6','user_id':'0','post':'248549','subd':'mgtvwhlt'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=85383769&v=wpcomvt&tz=-6&user_id=0&post=248549&subd=mgtvwhlt&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eFZkdCZuL0J1eTIwRTVIRDFBM3BbMFF+TWpXWE89dXNHS1RmUThmV3RXSTI9c24xNE1KeXNncE5SQVZJOCY/bE5OK1dQMCZdbUtEek9qUEROK3pfNHpfRiU4N0trYlFjaEhhN0Z4LTYtWnRhTjByL3AtYmhWN05UY1NrK3VXZFcsdT8mX01BdHxqQWdyJl1maFAzWDZRTXw4bkxWY1FneX5xNUVDUw=='}]);
_stq.push([ 'clickTrackerInit', '85383769', '248549' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
